1. jackiescivic's Avatar
    So I'm trying to update the OS and the usb cable was working perfectly fine just 5 min ago. Now when I connect it, my computer is saying the usb device is not recognized. I've tried using a different port, rebooting my computer, etc and nothing has changed. This is really ******** frustrating dang it!
    07-25-08 11:09 AM
  2. mynameismatrix's Avatar
    Did you install your DM?
    07-25-08 11:13 AM
  3. jackiescivic's Avatar
    yep everything is installed and good to go other than the computer telling me it was not recognized. Think I had figured it out though...for some reason, the "radio" on my phone was turned off.

    Still not able to get the darn OS to download though
    07-25-08 01:58 PM
  4. jackiescivic's Avatar
    ok so now it's telling me it it's not recognized again This BB is really starting to irritate me! Not only does the USB cable not get recognized, but the DM barely works correctly either.
    07-25-08 02:50 PM
  5. Reed McLay's Avatar
    I have heard of this a few times. After downloading and installing a BlackBerry OS, the USB fails to connect.

    The solution is simple. Re-install the Desktop Manager Package. That usually fixes the connection problem.

    The other problem you mention, failed to recognize an updated OS, has a simple solution too. Delete the Vendor.xml file, it is created fresh eash time you run the install.
    07-25-08 02:56 PM
  6. jackiescivic's Avatar
    Well, I re-downloaded the DM Package, we'll see if it works.

    I deleted the Vendor file already and it was still giving me that error 1/4 of the way into the update of the OS
    07-26-08 08:20 AM
  7. Reed McLay's Avatar
    failed to recognize an updated OS ...
    I must have misunderstood your question.

    Clearly, your device is recognizing the OS, you would not have gotten that far otherwise.
    07-26-08 10:20 AM
  8. exelant's Avatar
    I downloaded both DM and OS files to a folder on my desktop. Installed DM, plugged in BB and saved. Closed DM and unplugged BB. Installed OS, deleted vendor file, plugged in BB, then started DM. It fired up and started upgrade process. The first two, two!, times I did it I got the USB cable error. After I sat down and uninstalled DM and The OS and then did everything fresh without stopping did it work properly. I didn't open the DM before I plugged in my Berry -- don't know if this was a factor but it was the only thing I did differently. I think sometimes when DM installs the installation is off just a little.
    07-26-08 10:34 AM