11-22-10 04:58 PM
58 123
tools
  1. Wraith1283's Avatar
    Im having a weird problem. Before I went to sleep I hooked up my Tour to my cable box's USB port to charge my phone while I slept. I have done this before with my Tour and no issues. Well I wake up expecting my Tour to be fully charged and it isnt. It stood at exactly the same battery percentage. I know it was hooked up correctly because the charge symbol was showing on the phone. I said maybe my cable box's USB is meesed up. I hooked it up to my PC's USB port and same deal it wont charge. The funny thing is when I hook it up to my wall charger it charges awesome. Any ideas or solutions?
    07-25-09 12:00 PM
  2. TheMightiestPen's Avatar
    Something must of changed with your USB cord. It wouldn't make any sense for it to be working one night then not working the next. You could just eliminate the problem by plugging it into your wall charger. As long as the battery is charging, shouldn't matter where its being charged from.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 12:04 PM
  3. Wraith1283's Avatar
    I used two different cables and I even tried to charge my friends Storm with the cables and they both worked and charged fine. When I hooked up my Tour to my pc I was still able to transfer pics and back up my phone fine which leads me to believe the USB cables are fine considering I could still transfer data between the two and they charge my friends Storm fine. Its kind of weird.
    07-25-09 12:06 PM
  4. _StephenBB81's Avatar
    I find my Tour doesn't charge as well using my in car USB charger as it does with my laptop USB.

    I suspect the tour has a tighter amperage requirement then that of the previous BB's and the things we are plugging into are at the bottom range of the USB spec rather then the top range.
    07-25-09 12:09 PM
  5. Wraith1283's Avatar
    I find my Tour doesn't charge as well using my in car USB charger as it does with my laptop USB.

    I suspect the tour has a tighter amperage requirement then that of the previous BB's and the things we are plugging into are at the bottom range of the USB spec rather then the top range.
    I guess you're right. I mean its no big deal but its puzzling to me since it worked one day and then not the next. Its just a minor gripe to an amazing phone.
    07-25-09 12:14 PM
  6. joepocky's Avatar
    When I plug mine into my computer or USB hub I get a message saying that the USB source is not strong enough to power the phone. It's weird because I used to charge my Storm that way and it'd charge just fine. I wonder if there's a USB issue with the Tour. Maybe something that can be fixed in a future OS release?
    07-25-09 12:37 PM
  7. Wraith1283's Avatar
    When I plug mine into my computer or USB hub I get a message saying that the USB source is not strong enough to power the phone. It's weird because I used to charge my Storm that way and it'd charge just fine. I wonder if there's a USB issue with the Tour. Maybe something that can be fixed in a future OS release?
    I wish mine even gave me a message like that. It doesnt even do that. The charge symbol on the battery life indicator comes up but it doesnt charge.The battery doesnt discharge either.
    07-25-09 12:48 PM
  8. annedovel's Avatar
    When I plug mine into my computer or USB hub I get a message saying that the USB source is not strong enough to power the phone. It's weird because I used to charge my Storm that way and it'd charge just fine. I wonder if there's a USB issue with the Tour. Maybe something that can be fixed in a future OS release?
    I get the same message ..usually..now that I plugged it in again to the USB (it being the TOUR) the message hasn't come up yet..

    Oh yes..there it is now.."USB charging current not sufficient...Verify..that the proper USB driver is installed."

    I've looked around the blackberry site and haven't found anything.
    ALSO..can't sync with the pocketmac so finally uninstalled that application and will try missing sync until the Sept product comes out.

    Anne
    07-25-09 02:47 PM
  9. _StephenBB81's Avatar
    When I plug mine into my computer or USB hub I get a message saying that the USB source is not strong enough to power the phone. It's weird because I used to charge my Storm that way and it'd charge just fine. I wonder if there's a USB issue with the Tour. Maybe something that can be fixed in a future OS release?


    this fits in with my speculation that the tours charging requirements are much more strict then those of previous BB's If you have something else plugged into your USB port try unplugging it, as I suspect each PAIR of USB ports on your notebook share the same 5V meaning you don't get dedicated 3.7V which is what the tour wants
    07-25-09 02:59 PM
  10. boomhower1820's Avatar
    Curse you OP, curse you. I have been charging via USB with no issues for two weeks. I read this thread, take a look at my phone, and its not charging at all and almost dead. There is nothing else hooked up to the USB ports and I am using the OEM cable. Off to get my wall charger out of the car.....
    07-25-09 04:23 PM
  11. _StephenBB81's Avatar
    Curse you OP, curse you. I have been charging via USB with no issues for two weeks. I read this thread, take a look at my phone, and its not charging at all and almost dead. There is nothing else hooked up to the USB ports and I am using the OEM cable. Off to get my wall charger out of the car.....
    LOL I am picturing the Road Runner giving the Coyote a book about Gravity and him falling off a cliff because he understands the principles
    07-25-09 04:38 PM
  12. noifone4me's Avatar
    Just upgraded from Curve to Tour. Even though phone indicates that it's charging on the USB cable connected to a PC, I have never been able to charge the phone with anything other than the plug-in charger.

    If anyone learns why this is the case (for certain), please update the forum. Sprint's user guide claims that USB-connected charging us supported and offer no caveats about USB port type or connection loading...
    07-25-09 05:14 PM
  13. plyallstar's Avatar
    same issue here, the usb cable doesnt charge my phone when its connected to the computer..it shows the charging symbol but the battery percentage never increase..never had this problem with my curve, or storm
    07-25-09 05:15 PM
  14. sj-performance's Avatar
    I find my Tour doesn't charge as well using my in car USB charger as it does with my laptop USB.

    I suspect the tour has a tighter amperage requirement then that of the previous BB's and the things we are plugging into are at the bottom range of the USB spec rather then the top range.
    ur right. ive noticed when i have tour connected to car charger it takes longer to charge. now when i have it connected to pc or wall charger it charges much much faster
    07-25-09 05:19 PM
  15. _StephenBB81's Avatar
    I am wondering about the Computers that are being used,

    IF you tour is not working on your computer mind telling me the following, being as I have Only been using my computer and my car charger which is a 12V to USB adapter then I use the OEM USB cable into that adapter to charge.

    My Computer is a Dell Inspiron 1520 Running Windows 7 RC1
    Nothing else on the USB Bus, and as far as I know the USB bus is not a shared bus, my Tour still charges,
    it could be a Specific model of computer doesn't meet the required tolerances for the tour.
    07-25-09 05:45 PM
  16. Wraith1283's Avatar
    Curse you OP, curse you. I have been charging via USB with no issues for two weeks. I read this thread, take a look at my phone, and its not charging at all and almost dead. There is nothing else hooked up to the USB ports and I am using the OEM cable. Off to get my wall charger out of the car.....
    I'm sorry bro don't shoot the messenger... Lol
    I am wondering about the Computers that are being used,

    IF you tour is not working on your computer mind telling me the following, being as I have Only been using my computer and my car charger which is a 12V to USB adapter then I use the OEM USB cable into that adapter to charge.

    My Computer is a Dell Inspiron 1520 Running Windows 7 RC1
    Nothing else on the USB Bus, and as far as I know the USB bus is not a shared bus, my Tour still charges,
    it could be a Specific model of computer doesn't meet the required tolerances for the tour.
    I built my own PC and I know everything is up to snuff voltage and amperage wise.
    07-25-09 07:26 PM
  17. saintj's Avatar
    THis is a new issue one that I dont share with you all. Curious to know do you all have 5.0 running on your CPU's . Also if you can send data between the cpu and phone than in theroy your phone is charging. Try a batt pull and reconnect.
    07-25-09 07:47 PM
  18. boomhower1820's Avatar
    I am using a Gateway 7811FX with nothing else using the USB. Yes, I am running DM 5.0

    On a side note, its a computer not a CPU. The CPU is a chip that runs the computer. Sorry it is just a pet peeve of mine.
    07-25-09 08:43 PM
  19. Wraith1283's Avatar
    THis is a new issue one that I dont share with you all. Curious to know do you all have 5.0 running on your CPU's . Also if you can send data between the cpu and phone than in theroy your phone is charging. Try a batt pull and reconnect.
    Yes I am running DM 5.0. I tried a battery pull to no avail.
    07-26-09 12:12 AM
  20. clickclick's Avatar
    Just upgraded from Curve to Tour. Even though phone indicates that it's charging on the USB cable connected to a PC, I have never been able to charge the phone with anything other than the plug-in charger.

    If anyone learns why this is the case (for certain), please update the forum. Sprint's user guide claims that USB-connected charging us supported and offer no caveats about USB port type or connection loading...

    I'm not sure of all the technical background, but I do know that when my computer is docked at the docking station plugging the USB cable into a port on the laptop itself doesn't charge very quickly if at all.

    There are usb ports also in the docking station that when I plug into there, charge fine.

    It may be that some computers are the ones with the settings of carrying different usb port strengths.
    07-28-09 04:51 PM
  21. dryheatwriter's Avatar
    I just got home with my new Tour yesterday and experienced the same issue. I'd charged it on the wall charger when I got it home, played for hours then plugged it into the USB on the computer for the night.

    Today, I did all my synching, etc using the USB cable and it showed that it was charging. But within a few hours I had zilch for battery - completely dead.

    I just put it back on the wall charger and it now has power.

    I am on Windows XP on an HP Media Center PC. I'm using the front USB ports, but no external hub or anything. My old Pearl worked just fine on the same port. I get no messages of insufficient USB power or anything; just the little icon saying its charging (and even the auto-switch to Bedside mode I'd asked it to do), but it is not putting any power onto the device.
    08-08-09 10:50 PM
  22. jlwalker30's Avatar
    Not to say that anyone has thought of this... But if your computer is set to go to sleep after so long it won't charge... Or if I you close the lid and your PC goes into sleep mode. And also my cable box goes to sleep after it is inactive after so long. So it may look like its charging at first and then stops. Anyways.... Just some thoughts. Mine charges fine from my laptop but I'm usually only charging it on my laptop when I'm using it.
    08-08-09 11:33 PM
  23. dryheatwriter's Avatar
    So today... the USB charging worked. I did NOTHING to my computer or blackberry that should/would have resolved the issue (no reboots or changes to power settings or anything).

    Not liking the unreliability of the overnight charge... could it have been because the battery was so low yesterday? It was at 4% when I put it on the USB cable...
    08-09-09 01:57 PM
  24. McKrakken's Avatar
    I did a little testing last night..

    I was unable to get the phone to charge on 2 different laptops.. my Dell Precision workstation running Win 7, and my father in law's HP laptop running Vista. In both cases, when I plugged in the Tour, the PC did not bring up the auto play wizard, and I did not receive a message on my phone asking if I wanted it in Mass storage mode. Odd. So, it seemed like the PC was not recognizing the phone, although the lightning bolt was appearing.

    I also tried hooking the phone up to my USB port for my Truck's stereo.. got the lightning bolt, but no charging.

    This morning, I plugged my Tour into my work PC, which is a dell workstation. I received the Autoplay wizard, and my Phone asked if I wanted to put it in mass storage mode. I watched the phone and it indeed charged from 99% to 100%.

    I do not know why my laptop is not recognizing the Tour.. bothersome!

    Jamie
    08-10-09 11:56 AM
  25. MCOOK1018's Avatar
    My first and second tour had charging issues. They would start to charge, then after a short period the charging symbol would dissapear and would not charge again. I got fed up with all the issues with this device and returned it. Went back to the storm for now.
    08-10-09 10:04 PM
58 123
LINK TO POST COPIED TO CLIPBOARD