1. Parafly's Avatar
    Is there a way to dim this thing more? I really like the cradle but the screen is WAY to bright. I tried setting it so it goes to Bedside Mode and then turned on Auto Dim but it's still way to bright. Is there a 3rd party app that can handle this?

    I like it dark at night - this thing lights up the whole room
    08-01-09 11:32 PM
  2. Tdubby's Avatar
    Not that I know of. You think bedside mode is bright? Sounds like you need to sleep in a coffin lol
    08-01-09 11:38 PM
  3. Parafly's Avatar
    Not that I know of. You think bedside mode is bright? Sounds like you need to sleep in a coffin lol
    yeah i usually turn the alarm clock away from me becuase the green LED"s are too bright haha
    08-02-09 12:09 AM
  4. danoh's Avatar
    You can turn off LEDs in bedside mode....

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 12:11 AM
  5. mededitor's Avatar
    My screen turns off entirely. I have it set so that the phone "Does Nothing" when I put it into the charging pod and I have my regular settings to keep the screen on for 2 minutes. So after 2 minutes, the screen goes black and I don't even see my Tour in the dark.

    Go to Clock and click the BB/menu button. Click "Options" and under Clock set "When Charging" to "Do Nothing." The phone will then act however you have it set to act during the day. If you want to, you can create a Custom Profile under "Sounds" to turn off the LED so it doesn't blink.

    Hope this helps.
    08-02-09 12:15 AM
  6. 10UHC's Avatar
    My screen turns off entirely. I have it set so that the phone "Does Nothing" when I put it into the charging pod and I have my regular settings to keep the screen on for 2 minutes. So after 2 minutes, the screen goes black and I don't even see my Tour in the dark.

    Go to Clock and click the BB/menu button. Click "Options" and under Clock set "When Charging" to "Do Nothing." The phone will then act however you have it set to act during the day. If you want to, you can create a Custom Profile under "Sounds" to turn off the LED so it doesn't blink.

    Hope this helps.
    ^^GREAT INFO!!!
    08-02-09 12:40 AM
LINK TO POST COPIED TO CLIPBOARD