1. Abigfish3's Avatar
    Hi All.
    I bought the oem storm case with the clip for my belt. I love the case it seems to work great however I think the magnets are causing a problem with the phone. What happens is that the phone locks and will not unlock when pulled from the case. It happens every forth or fifth time I answer a call or try and check an email. I have not set up the phone lock i dont see a reason for doing so in my case. I am aware that the rim cases have the mags in them to automatically sleep the phone. Has anyone else experienced this and if so what did you do other than the battery pull.

    Thanks for the help in advance

    Abigfish
    12-14-08 03:02 PM
  2. sputniksteve's Avatar
    Bumping so I can post a URL.
    12-14-08 03:02 PM
  3. Reddragonjh's Avatar
    Make sure you do not have it set to phone lock when holstered. There is a ton of options you can do with it. Just check the options for it. Could you happen to be hitting the lock button on it when you are taking it out?
    Last edited by Reddragonjh; 12-14-08 at 03:17 PM.
    12-14-08 03:15 PM
  4. Abigfish3's Avatar
    Make sure you do not have it set to phone lock when holstered. There is a ton of options you can do with it. Just check the options for it.
    Where in the options menue would i find these settings
    12-14-08 03:17 PM
  5. Abigfish3's Avatar
    im sorry i wasted bandwitdth and time i figured out that I was just plain old dumb and didnt properly read the owners guide. The unlock button is at the top and on my phone unmarked. Sorry to all you are all a bit dumber for having had to read this.

    Abigfish
    12-14-08 03:30 PM
  6. dayzofkonfuzion's Avatar
    I had the same issue. Turns out I was just hitting the lock button on top of the phone while I was holstering it. Just started holstering the phone in a different direction
    12-14-08 06:23 PM
  7. Accidental Post's Avatar
    Bumping so I can post a URL.
    FAIL!!!! LAMER!!!!
    12-14-08 06:26 PM
LINK TO POST COPIED TO CLIPBOARD