1. mantona's Avatar
    Not used my Strom for a while and think I'm using the right cable. It is a micro USB at least!

    When I plug in the phone there is no friendly 'ping' noise from the computer and nothing will show up or sync.

    I've just wiped the device as I am planning on selling. Do I need to set up any thing on the phone before syncing?

    Do you think I need to buy a new USB cable to try?

    Thank you.
    05-16-10 06:14 AM
  2. mantona's Avatar
    Forgot to at that when the USB is connected then the phone enters bedside mode so the cable does work it appears???
    05-16-10 06:16 AM
  3. Snarfler's Avatar
    if the phone goes into bedside mode, then it is at least getting power over the USB.

    Do you still have the phone's drivers loaded on the computer?

    You said you "just wiped the device" and you are planning to sell it. If you've wiped it to sell it, why do you want to sync it again?
    05-16-10 10:13 AM
  4. mantona's Avatar
    Yes, planning to sell the phone but was checking I had the correct cable and it synced before I sold it. I have no reason to suspect that anything is worng with it.

    I just tried to load new drivers from the website but no success.

    p.s. any idea how I can make sure I wipe all personal data from a memory card perminantly?

    Thank you for your help
    05-16-10 10:17 AM
  5. rlmesq's Avatar
    Use BBsak or a similar program to wipe it. The best single resource I've found for OS issues is this one: N00B HELP GUIDE: Upgrade/Downgrade, Backing up, Bricked STORM!!!

    There are some charge-only USB cables that don't carry data. Are you sure you aren't using one of those?

    Best deal on cables is Monoprice. Micro USB cables are about a dollar apiece.
    05-16-10 03:26 PM
  6. mantona's Avatar
    Thank you for your post. I will purchase a new cable and try that. I will report back on here.

    05-16-10 05:08 PM
  7. k8108's Avatar
    There is also a fix for your computer not recognizing your Storm.

    Click on this link. Click on the blue word Show. Click on the the word Resolution. Click on the blue link and download and run the fix.

    It worked for me.
    05-16-10 10:28 PM
  8. Silntwatchr's Avatar
    Thank you so much k8108! Just got a replacement refurbished 9530 and couldn't get it recognized on my PC, but your fix also worked for me, thanks again!
    05-17-10 03:57 AM