1. Portenio's Avatar
    Ok first of... I'd like to say I read all over the place and found various similar Threads... But none of them have a resolution to the problem, other than just getting a new phone.

    So here’s what the problem is...
    My friend's Storm does not charge with either a wall or car charger; however it does sync and charge with USB cable... (???) I'm at a lost here...
    Also worth mentioning, I too have a Storm and tried my car and wall charger on his phone to no avail...
    Moreover, my friend took the phone to Bell Mobility and was told that his phone's port was defective and sending it for repairs would cost more money than just buying a new one... (Figures!! Can you spot a commission deal when you see one?)


    So far I updated the OS to the new 5.0.0.419...
    And did numerous battery pulls, both while charging and while not charging...

    The only improvement so far is that the lightning bolt now stays on,(Before .419 it would stay on for a few seconds and disappear)


    I think my next step is to JL_Commander the phone and re-install OS...



    All the obvious has been done... So let's see who can come up with the solution...
    Last edited by Portenio; 02-24-10 at 11:52 AM.
    02-24-10 11:47 AM
  2. afropoika's Avatar
    Could your friend by any chance have traveled to the Engineering Screen and played with some options?
    02-24-10 11:52 AM
  3. Portenio's Avatar
    Could your friend by any chance have traveled to the Engineering Screen and played with some options?
    Not a chance... He had it original from factory since day one... He was still running OS .76
    02-24-10 02:10 PM
LINK TO POST COPIED TO CLIPBOARD