1. bjwild's Avatar
    I've had my Tour less than a day. When I use BB Messenger, it inserts funky raNdom cApiTal lEtteRs. I may have done this accidentally but I can't figure out how to un-do it. Crackberry Gods, please help me?
    07-16-10 04:51 PM
  2. Rescue_525's Avatar
    You maybe holding the letter down too long, on Blackberrys, if you press and hold down a letter it becomes a capital
    07-16-10 05:09 PM
  3. Xopher's Avatar
    You can adjust the key rate on your BB under Options. That can help adjust how the keyboard responds to your personal handling.

    That way, if you want to type slower, you won't see the letters doing funky things.

    Another thing I have done with with common names that I use all the time, I've added them into AutoText. My wife's name (and our children's) is all in autotext, properly formatted with the first letter capitalized. For words I expect to be always capitalized, having them in autotext is a nice feature.
    07-16-10 05:19 PM
  4. bjwild's Avatar
    Yes, thank you! I had increased the keyboard speed under options, but I guess I am only normal--at least for now. Thanks for taking the time to help.
    07-16-10 07:58 PM
  5. TheScionicMan's Avatar
    Your next assignment is to stop the people that do it intentionally...
    07-16-10 08:03 PM
LINK TO POST COPIED TO CLIPBOARD