1. noneforit's Avatar
    Hello

    When I plug the data cable into my bold, the clock automatically appears which is very annoying.

    How can I simply make the blackberry do nothing when the data cable is plugged in??

    Cheers
    07-09-09 03:55 AM
  2. CaCHooKaMan's Avatar
    go to clock then options then select "do nothing" under "when charging"
    07-09-09 03:58 AM
  3. arukaen's Avatar
    That's actually one of my favorite features.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 03:49 PM
  4. digitalb0y's Avatar
    What I wish you could change is the prompt asking whether you are sure you want to exit bedside mode. WTF? Has anyone ever been like, "Aww JEEEZ!!! I didn't mean to make the clock disappear! NOW what am I gonna do?!?" It would be nice to disable password protection on Mass Storage mode too, so you don't have to fumble with the phone everytime you plug in a USB cable.

    I would love it if Mass Storage mode required a password if and only if the phone is already locked and would require the password to access anything anyway, and if the Bedside mode option just went away as soon as you press a button (or at least gave you the option to suppress the prompt).

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 03:55 PM
  5. bt224's Avatar
    I would love it if Mass Storage mode required a password if and only if the phone is already locked
    Go to Options>Memory and change Encryption Mode to None.
    07-09-09 04:53 PM
  6. ebedoun's Avatar
    every time I plugged in the device i found myself exiting the clock. I ended up just disabling it.

    one thing i do notice is that the charge indicator does not update right away. (the little lightning bolt)

    using .247
    07-09-09 06:40 PM
  7. ScottyJugs's Avatar
    sweet, thanks for the tip.
    06-23-10 12:20 PM
  8. ritesh's Avatar
    Why is this thread not moved yet?
    06-30-10 08:36 AM
LINK TO POST COPIED TO CLIPBOARD