1. 70roadrunner's Avatar
    No matter what setting ..Silent .. Virbrate only ...I have my 9630 on while it's in the charging cradle it makes sound when a SMS mail alert is sent to my phone in the middle of the night ... Any suggestions would be great besides turning off my Blackberry it's my alarm as well.

    Thanks
    03-05-10 09:43 AM
  2. lastraid's Avatar
    With the device powered on, pull battery for about 15-30 seconds.
    03-05-10 09:52 AM
  3. barrycinti's Avatar
    With the device powered on, pull battery for about 15-30 seconds.
    If that does not work go into options and turn off every alert you except for the phone, this what I did to avoid the annoying middle of the night sounds.

    Barry
    03-05-10 10:04 AM
  4. diffused's Avatar
    Try this:
    Open the clock app >options>Bedside Mode and select from the sound profiles, disable the radio. Don't forget to save.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by diffused; 03-05-10 at 01:20 PM.
    03-05-10 01:11 PM
  5. murialita's Avatar
    This could also happen if you set a contact alert and have the volume set at something other than Active Profile.
    03-05-10 07:29 PM
LINK TO POST COPIED TO CLIPBOARD