10-06-09 04:58 PM
26 12
tools
  1. kovyman1127's Avatar
    Hi gang...my first day of Crackberry!!!

    Was wondering if anyone else has this problem with the tour...

    Works great....except for the following bug:

    When in the holster (magnet pressed against), I can get no sound for SMS/MMS messages. I recieve sound for email/yahoo & AOL IM,ect.

    And yes, I have the sounds enabled correctly. My wife got the tour the same day I did, but hers works fine as far as this issue.

    I can fix the problem if I do a battery pull, but then the problem keeps coming back. What I started doing is putting the Tour in the holster upside down and with the keys facing my hip...then it seems to work.

    Anyone else having this issue?
    09-07-09 01:27 PM
  2. kovyman1127's Avatar
    sneeze...opps...I bumped this by accident
    09-12-09 11:51 PM
  3. Eclipse2K's Avatar
    You may want to consider doing a factory reset but I'm not entirely sure if this would fix the issue at hand. I haven't had this issue so I'm just taking a guess.
    09-13-09 04:38 AM
  4. bklyneddie's Avatar
    I'm having the same problem. No sound for the SMS when in holster and only 1 small vibrate, which is hard to even feel.
    09-13-09 09:46 AM
  5. njbianco's Avatar
    I have this problem when i have custom tone set up for someone, and yes my phone is set to ring in holster and does unless someone has a custom sms tone then it wont ring in my holster witch really irritates me. Hopefully 5.0 is gonna fix this for me.
    09-13-09 10:37 AM
  6. fwpitts's Avatar
    Same here, but it's only an issue on contacts for whom I have set up personalized rings. SMS sound in holster works fine for all other contacts. I believe it's the same for MMS, but not sure. I'll have to have one of my daughters send a pic later so I can check.

    Battery pull doesn't change anything. It's like having the personalized ring overrides the "Sound in Holster" setting.

    I'm running the original OS and really hoping this will be fixed with an upgrade.
    09-13-09 10:39 AM
  7. mjbesen310's Avatar
    heres the fix....

    Yout guys have to go into your sounds icon. Click on Set Ring Tones/alerts then go to messages, then go to sms, and click on Sound in Holster, then click on YES

    and by the way OP, Welcome to Crackberry!!
    09-13-09 10:46 AM
  8. TheWiseOne's Avatar
    Same here, but it's only an issue on contacts for whom I have set up personalized rings. SMS sound in holster works fine for all other contacts. I believe it's the same for MMS, but not sure. I'll have to have one of my daughters send a pic later so I can check.

    Battery pull doesn't change anything. It's like having the personalized ring overrides the "Sound in Holster" setting.

    I'm running the original OS and really hoping this will be fixed with an upgrade.
    i also experience this and am waiting for a software fix.
    09-13-09 11:02 AM
  9. bklyneddie's Avatar
    heres the fix....

    Yout guys have to go into your sounds icon. Click on Set Ring Tones/alerts then go to messages, then go to sms, and click on Sound in Holster, then click on YES

    and by the way OP, Welcome to Crackberry!!
    I already have it set to sound in holster and still doesn't sound.
    09-13-09 11:16 AM
  10. mjbesen310's Avatar
    I already have it set to sound in holster and still doesn't sound.
    I wonder if its worth it just to give sprint a buzz really quick to see if they know how to fix it?
    09-13-09 11:18 AM
  11. bklyneddie's Avatar
    I don't think it has anything to do with the carrier. Looks like it is happening on different carriers. I think, like someone else said (above), it has to do with personalized rings.
    09-13-09 11:32 AM
  12. nicx25's Avatar
    Hey everyone, first post, but hopefully it's helpfull! For those of you that have the personal rings, go into your contacts, edit the one that you have a custom tone for, then under the custom ring tone/alerts, open that and make sure that the settings are set right, or set to active profile.
    09-13-09 01:43 PM
  13. tritan's Avatar
    i use berrybuzz and it works great. Had some issues learning to turn off the default settings so Berrybuzz will do the rest of the work.

    I learned its better to keep in in Normal profile till the new OS comes out.
    09-13-09 02:04 PM
  14. fwpitts's Avatar
    For those who recommend editing contact settings to make sure Sound in Holster is set to "Yes," it is. As I said before, it seems as if having a personalized ring overrides the "Sound in Holster - Yes" setting, but it's only an issue with SMS. The personalized phone ring comes through just fine in the holster.
    09-13-09 02:28 PM
  15. njbianco's Avatar
    heres the fix....

    Yout guys have to go into your sounds icon. Click on Set Ring Tones/alerts then go to messages, then go to sms, and click on Sound in Holster, then click on YES

    and by the way OP, Welcome to Crackberry!!
    I don't no about every1 else but my phones already set to play sound in holster just custom sms just don't ring in holster.

    Hey everyone, first post, but hopefully it's helpfull! For those of you that have the personal rings, go into your contacts, edit the one that you have a custom tone for, then under the custom ring tone/alerts, open that and make sure that the settings are set right, or set to active profile.
    Ive checked the settings already their 2 just wont ring i really wish it would i don't notice a lot of text for 20 30minute periods over not hearing people with personalized rings sms.
    Last edited by njbianco; 09-13-09 at 04:42 PM.
    09-13-09 04:39 PM
  16. kovyman1127's Avatar
    frustrating...OS update didn't solve it either...although it did for about 2 hours....then it came back.
    09-20-09 04:15 AM
  17. kovyman1127's Avatar
    woah is me...
    09-26-09 12:02 AM
  18. bklyneddie's Avatar
    Has anyone tried OS 5.0 and does the SMS sound come though when holstered?
    09-26-09 09:16 AM
  19. efn77mx's Avatar
    frustrating...OS update didn't solve it either...although it did for about 2 hours....then it came back.
    What OS did you try to update to? I'm having the same issue with my own phone, and I'm sorta unwilling to try OS 5.0

    I'm convinced it's software issue, and I'm currently running the OS the Tour came with. I haven't done any updating as I'd prefer to wait for Verizon to release their own updates.
    09-26-09 07:20 PM
  20. mr.crackberry app man's Avatar
    mine too... mine used to work and now just recently it stopped. odd.
    09-27-09 03:20 PM
  21. kovyman1127's Avatar
    very odd!!!

    This really ticks me off!!!
    10-05-09 07:25 AM
  22. abx7981's Avatar
    I am not certain why this worked but here is the work-around I found to get SMS to vib in the holster (and the correct tone to sound as well). I went to the first custom contact alert profile in my Tour. I set the SMS Tone & Vibrate settings on that contact. This overrides the Normal profile settings for SMS. Now the unit vibrates when SMS's are received in the holster. Not a huge issue, but one I hope they fix in future OS.
    10-05-09 07:41 AM
  23. efn77mx's Avatar
    I am not certain why this worked but here is the work-around I found to get SMS to vib in the holster (and the correct tone to sound as well). I went to the first custom contact alert profile in my Tour. I set the SMS Tone & Vibrate settings on that contact. This overrides the Normal profile settings for SMS. Now the unit vibrates when SMS's are received in the holster. Not a huge issue, but one I hope they fix in future OS.
    Had that issue too, and I was given a workaround by Verizon tech support. We know the only sound profile you can modify is the normal profile. When I go in that setup, and want to modify the SMS options, by default it'll say Vibrate "In Holster Only"

    I think (for now) that has to be interpreted a bit differently. At first glance, I believed that on this setting, the device will not buzz out of the holster, just make the sound...and buzz and make the sound while in the holster. For contacts with custom sounds though, that default setting means it will ONLY vibrate in the holster...and won't make a sound.

    You can do what abx says and change the vibrate settings for the individual contact, or you can do this: go into Set Ringtones/Alerts, go into your SMS settings, change the Vibrate function to "Custom" Then choose the length and number of vibrates to whatever you want. For In/Out of Holster, choose In Only. Save all of this, and you will now have working custom contact sms tones in your holster.

    I don't consider this to be a fix, but rather a very good workaround. At least until we get an updated OS. I know for a fact .53 will not fix this issue because I tried it. Good luck though!
    10-05-09 01:06 PM
  24. bklyneddie's Avatar
    None of these worked for me. I try them and I still only get a short vibrate (don't always even feel it) when in the holster.
    I really hope that a newer OS fixes this.
    10-05-09 07:57 PM
  25. efn77mx's Avatar
    None of these worked for me. I try them and I still only get a short vibrate (don't always even feel it) when in the holster.
    I really hope that a newer OS fixes this.
    There might be something going on with the phone itself then. Even though I feel it is a software issue, Verizon does acknowledge the existence of this problem, and has already offered to replace the phone if their solution didn't fix it. I see that you're with Sprint...I'd call them up and get advice from one of their techs. There might just be enough of a difference between the Sprint and Verizon phones that's preventing the fix from working. Could be wrong though.
    Last edited by efn77mx; 10-05-09 at 09:52 PM.
    10-05-09 09:50 PM
26 12
LINK TO POST COPIED TO CLIPBOARD