1. whisperz433's Avatar
    When my tour is in the holster, the custom SMS alerts don't ring. When I take it out of the holster it rings. My regular text ringer rings fine in the holster. How do I correct this?
    07-25-09 04:51 AM
  2. Pathtek4's Avatar
    You don't correct this, its a feature.

    -Go to Options
    -Click on Ring Tones/Alerts
    -Click on Messages
    -Roll down to and click on SMS Text
    In there you will see:
    "Vibration: In Holster Only"

    Change what you want....you can do this for each one in messages or phone or whatever
    07-25-09 05:06 AM
  3. TheWiseOne's Avatar
    mine does the exact same thing and the option for vibration (as described by pathtek4) is set to off. it is only for the custom sms ring tones. i have checked and rechecked all settings. hoping a software update will fix the issue.
    07-25-09 08:12 AM
  4. whisperz433's Avatar
    all my vibration settings are off. maybe it is a software problem.
    07-26-09 12:50 AM
  5. b.asagba's Avatar
    do u have berrybuzz installed?
    07-26-09 11:01 AM
  6. shawnluke's Avatar
    all my vibration settings are set to off as well, and I too have noticed that text, mms and voicemail all vibrate instead of ringing when in the holster.
    07-26-09 11:26 AM
  7. TheWuternal's Avatar
    I was having this problem too. I changed my vibration settings to custom, changing the number of vibrations and the holster settings and now it seems to be working ok.
    07-26-09 01:44 PM
LINK TO POST COPIED TO CLIPBOARD