1. 5string's Avatar
    My Tour has stopped giving me audible alerts when it is in the holster regardless of how I have the settings configured. Pulling the battery doesn't help. I have no custom profiles set up. I'm at a loss on this one. I've seen lots of older threads on this but nothing recent so I'm hoping that maybe there is now a fix. Any suggestions? Thanks
    05-11-10 05:23 PM
  2. Motorcycle Mama's Avatar
    What OS version is on the device?

    Have you tried MAKING a Custom Profile rather than using the default profiles?
    05-11-10 05:59 PM
  3. CaraP's Avatar
    What OS version is on the device?

    Have you tried MAKING a Custom Profile rather than using the default profiles?

    ^^ I second this! Sometimes I've also found that changing the settings to what it is actually doing (i.e. not alerting you when it's in the holster), saving it, then battery pull, then setting it on what you want, saving it, and another battery pull, works.
    05-11-10 06:08 PM
  4. 5string's Avatar
    Thanks for the suggestions, but no luck (I tried all of the above). I'm running v4.7.1.57 (Platform 4.1.0.70) on the Bell network. Up until a short time ago all was fine with my SMS alerts. They just suddenly stopped working in the holster. I still get calls, email notifications and PIN notifications...just nothing for SMS.
    05-11-10 07:28 PM
  5. Motorcycle Mama's Avatar
    Update the OS to 5.0.
    05-11-10 07:38 PM
  6. pvdiamon's Avatar
    I have the exact same problem, only it is with PIN alerts. No vibration on the Vibrate Only profile and only In Holster. Out of holster works fine. I did upgrade to OS 5.0 and that's when this started. On OS 4.7, all of the alerts were screwy.
    05-22-10 08:22 PM
  7. dasDestruktion's Avatar
    The 9630 has problems with the way it handles profiles. Period. Often times I have "default" tones ringing even though I have others set. SMS alerts simply won't happen despite changing the setting multiple times, pulling batteries, etc. Basically, if it involves a profile setting, its been "broken" from the begining on the three tours we own. I have tried many leaked builds and official OS releases but still have the issues at random.

    Too, many tour users here have posted threads to this regard and even more regarding the "default" tone business, but very few permanent solutions have ever been found. I gave up a long time ago...

    Posted from my BlackBerry using BerryBlab
    05-22-10 08:46 PM
  8. pvdiamon's Avatar
    Do you know if the 9650 will "fix" these problems? It's particularly annoying in that even custom profiles won't fix it. In OS 4.7, making custom profiles was for some things a work around. This problem (for me PIN messages in holster) don't seem to have a work around.
    05-25-10 08:03 PM
LINK TO POST COPIED TO CLIPBOARD