1. MMB916's Avatar
    Hi All,

    I have the Seidio cradle that both chargers and synchs via USB. I own the 8700c however, I don't think this is a BB hardware issue. Since I installed Vista it doesn't recognize it at all. I tried a different USB port and no luck.

    I have sent a request to their tech. support and will update the thread as soon as they respond. Just in case...anyone have any thoughts?

    Thanks in advance....
    03-22-07 07:15 PM
  2. anon(153966)'s Avatar
    Seidio probably have to create drivers for Vista, and that's why it's not working. Go to Device Manager (Windows Vista) and make sure there are NO red or yellow icons next to any hardware / usb port. If yes, well there's the problem...
    03-22-07 09:20 PM
  3. MMB916's Avatar
    Good thought, Navilyn...

    I did check for updated drivers and I didn't see any on their site - tech. support might respond something different though...

    So far no exclamation marks but I will check on reboot....

    ...keep u posted...

    Seidio probably have to create drivers for Vista, and that's why it's not working. Go to Device Manager (Windows Vista) and make sure there are NO red or yellow icons next to any hardware / usb port. If yes, well there's the problem...
    03-22-07 09:43 PM
  4. kasperapd's Avatar
    Just want to check, if you hook up your 8700 to the computer with the cable only, does it work? It might just be a Vista issue.
    03-22-07 09:59 PM
  5. MMB916's Avatar
    Good point....will check later and let you know - thx for the tip!
    03-22-07 10:04 PM
LINK TO POST COPIED TO CLIPBOARD