1. AngryChineseDriver's Avatar
    I'm running .400, and my BB refuses to timeout the backlight when it's on the OEM pod. Even setting it to auto at 10secs, it will fade out then instantly "wake up" and the screen stays lit for the entire night while charging.

    I've done everything I can think of other than re-installing/updating OS. I've closed all my apps except the ones that can't close:

    -Phone
    -Browser
    -BBM
    -Messages
    -SmrtGuard
    -Mobile Data Alerter

    I also have MeterBerry, QuickLaunch, ShortcutMe, and BeBuzz running in the background, and I use a custom theme. I don't have Leave It On running.

    The screen shuts off fine when charging with a cable, but it doesn't when charging on a pod.

    Help please!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by AngryChineseDriver; 01-09-10 at 01:25 PM.
    01-09-10 01:14 PM
  2. Zed Leppelin's Avatar
    Mine did the same thing, after an upgrade to 0.423 all was well
    01-09-10 01:31 PM
  3. AngryChineseDriver's Avatar
    So it's confirmed to be an OS thing, hmm...

    PS. I forgot to mention that I can't lock my phone (which DOES shut off the screen) while on the pod because it prevents MeterBerry from properly auto-rebooting.
    01-09-10 02:16 PM
  4. Trevor07silvy's Avatar
    I'm on the oem OS and the backlight stays lit the whole night when charging as well. I can't figure out how to not make it like that.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 02:42 PM
  5. danielcj's Avatar
    I think if you go into clock options and change the setting for while charging to nothing, the screen will auto off. The pod might activate bedside mode which leaves a dimmed screen with a clock on.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 03:36 PM
  6. Zed Leppelin's Avatar
    I think if you go into clock options and change the setting for while charging to nothing, the screen will auto off. The pod might activate bedside mode which leaves a dimmed screen with a clock on.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's an OS issue, I went through every leaked OS between the stock AT&T and .423 and it never stayed dim until .423

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 03:41 PM
  7. AngryChineseDriver's Avatar
    I think if you go into clock options and change the setting for while charging to nothing, the screen will auto off. The pod might activate bedside mode which leaves a dimmed screen with a clock on.

    Posted from my CrackBerry at wapforums.crackberry.com
    You may be right as well...come to think of it I don't recall having the issue while having an alarm set, hmm. It was defaulted to "do nothing", so I've changed it to "bedside" mode with "auto-dim: yes".
    01-09-10 04:35 PM
LINK TO POST COPIED TO CLIPBOARD