1. Diamond Dog's Avatar
    I have custom ringtones assigned to certain contacts. When they call, and if the 9700 is in the holster it rings with that tone. When I take it out of the holster, it pauses and then it plays the default AT&T ringtone.

    I have checked the settings in the contact (through the address book) and its all set to "active profile", I have checked under "custom contacts" (under the sounds icon) and its all set to active profile, and I have gone through settings (options) and checked the phone settings and it all says "active profile".

    Another thing that is strange is the default AT&T ringtone does not appear in any setting anywhere, yet it comes up outside of the holster.

    Please help me.
    10-02-10 04:20 PM
  2. Rootbrian's Avatar
    I don't think anything can be done with that. Once I get mine unlocked for wind mobile, I guess it'll be just like that for mine too!

    Thanks for the heads up for the forums

    Oh and it could be a glitch.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 04:23 PM
  3. Spiral_ouT's Avatar
    If you open up "Edit Profiles" > Select a profile > select phone > is the "Play sound" setting on "(normal) always"?
    10-02-10 04:27 PM
  4. Spiral_ouT's Avatar
    I don't think anything can be done with that. Once I get mine unlocked for wind mobile, I guess it'll be just like that for mine too!

    Thanks for the heads up for the forums

    Oh and it could be a glitch.

    Posted from my CrackBerry at wapforums.crackberry.com
    Where does it say his phone is unlocked??
    10-02-10 04:29 PM
  5. Rootbrian's Avatar
    Where does it say his phone is unlocked??
    Maybe I misread his/her post :S

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 04:30 PM
  6. Diamond Dog's Avatar
    If you open up "Edit Profiles" > Select a profile > select phone > is the "Play sound" setting on "(normal) always"?
    First of all, my phone is NOT unlocked.

    Secondly, I have to use the "Loud Setting" because when I used the Normal setting, my custom ringtones would not play and I could not figure it out. Loud setting works except for this problem (I wrote about it here http://forums.crackberry.com/f146/so...e-help-533009/)

    Thridly, Under the "play sound" setting, it says "always", but it does not say anything about "(normal) always". It just says always
    10-02-10 04:36 PM
  7. Spiral_ouT's Avatar
    Secondly, I have to use the "Loud Setting" because when I used the Normal setting, my custom ringtones would not play and I could not figure it out. Loud setting works except for this problem (I wrote about it here http://forums.crackberry.com/f146/so...e-help-533009/)

    Thridly, Under the "play sound" setting, it says "always", but it does not say anything about "(normal) always". It just says always
    Hmm. I use the loud profile as well. Mine says "(normal) always" though. That's as far as my knowledge goes on the subject, as I don't use a holster. Maybe someone else can chime in with a solution?

    If no one else answers, might try a device wipe and reinstall of OS (or try a different OS). Last resort.
    10-02-10 04:43 PM
  8. SwAgg3r's Avatar
    He is right. There are settings under profiles that can change the sound to differ from when its in the holster to when it is not. Just like from vibrate to ringer. So make sure all your settings the same for when in holstered and when not holstered for which ever active profile you are using.
    10-02-10 11:14 PM
  9. BeyondTheBox's Avatar
    He is right. There are settings under profiles that can change the sound to differ from when its in the holster to when it is not. Just like from vibrate to ringer. So make sure all your settings the same for when in holstered and when not holstered for which ever active profile you are using.
    Bingo. There are in and out of holster settings that you can personalize in every way, making not just different sounds but much more. Go through those settings and make sure everything matches and you should be fine.
    10-02-10 11:17 PM
  10. mikeyg164's Avatar
    Bingo. There are in and out of holster settings that you can personalize in every way, making not just different sounds but much more. Go through those settings and make sure everything matches and you should be fine.
    diddo here.....and i had the same problem when I got the curve 8310 a couple of years ago, as it was my first BB lol.
    10-03-10 12:56 AM
  11. Diamond Dog's Avatar
    I think the problem may have something to do with "Berry Buzz". Since that program controls the vibrate while ring feature, you are supposed to turn it "off" (vibrate) on the sound profiles and let Berry Buzz take over.

    Does this make sense to anyone?
    10-03-10 01:45 PM
LINK TO POST COPIED TO CLIPBOARD