1. blueElectricity's Avatar
    I recently got my Storm 9530 when i got the dreaded "507" screen..i have looked through all of the forums on crackberry looking at how to fix this..the thing is after the AppLoader finds my device and i click next(quickly off coarse) there are no applications or software for me to install..instead it says
    " The Blackberry desktop software does not have blackberry device software for the device that you have connected to the computer. Contact your wireless service provider or system admin."
    Please help..am i doing something wrong, thanks guys!"
    09-02-09 05:43 PM
  2. amavit's Avatar
    Did you try running apploader as administrator? Sometimes that can make a difference.
    09-02-09 05:45 PM
  3. blueElectricity's Avatar
    nope i did...this time it would not even detect my storm...lol this is soo hard
    09-02-09 05:50 PM
  4. dbone15's Avatar
    stupid question. Did you delete the vendor.xml file?
    09-02-09 05:53 PM
  5. blueElectricity's Avatar
    im not sure..how would i be able to tell...although i highly doubt i deleted it..thanks for posting
    09-02-09 06:00 PM
  6. amavit's Avatar
    it would be in the apploader folder
    09-02-09 06:14 PM
  7. blueElectricity's Avatar
    it would be in the apploader folder
    yes the vendor file is deleted..is that a bad thing....
    09-02-09 06:16 PM
  8. amavit's Avatar
    No, if you are installing an unofficial OS for your carrier it needs to be deleted. Have you tried restarting your computer since you said it wouldn't detect your phone?
    09-02-09 06:18 PM
  9. lump's Avatar
    I got 507 yesterday downgrading from 191, I finally got 151 installed using Desktop mgr, but first I had to delete all OS versions from control panel, then browse to c:\program files\common files\research in motion\shared\loader files and delete all folders, then uninstall DM, reboot, then install DM & 151, finally the phone was recognized & 151 installed without a glitch.

    Good luck, it tool me hours getting things worked out.
    09-02-09 06:24 PM
  10. blueElectricity's Avatar
    WHATS OS...sorry im such a n00b

    EDIT: its operating system...lol but what one should i have and where do i ddownload it???? thankx sooo much guys. <3
    Last edited by blueElectricity; 09-02-09 at 06:30 PM.
    09-02-09 06:26 PM
  11. lump's Avatar
    How long have you had the phone & what were you doing when you got 507?

    I downloaded 151 from here, http://www.theiexplorers.com/bb/OSs/9530.151.exe after its installed go to C:\Program Files\Common Files\Research In Motion\AppLoader & delete vender.xml then use DM's update software (phone should be connected) hit next after the available updates are listed, then keep going to update summary & click on options, then select the apps you want installed then click next & your install should begin.
    09-02-09 06:45 PM
  12. blueElectricity's Avatar
    will i be able to do this if my phone has the 507 screen???????
    09-02-09 07:05 PM
  13. lump's Avatar
    Yup, its the only way I found to get rid of it.
    09-02-09 07:14 PM
  14. blueElectricity's Avatar
    I downloaded the blackberry desktop mg 4.7 and started messing with some stuff..once i went to application loader in the mg there was stuff i could download...so i just picked somestuff..and dowloading it now....and my storm actually has the connected to computer symbol on it now!!!!! OMG....i wonder once the download is done will it be fine...omg i hope it workds..
    09-02-09 07:19 PM
  15. lump's Avatar
    Just don't freak out, try to keep notes of what you have done & the smart folks around here should get you running soon.
    09-02-09 07:25 PM
LINK TO POST COPIED TO CLIPBOARD