1. ITguitar514's Avatar
    Hey everyone, just been havin a problem with my phone vibrating NONSTOP in the holster. It doesn't matter what profile I'm in and even if I turn the vibrate OFF for all my alerts it still does it, but only when it's in the holster. Out of the holster everything works perfectly, but while in the holster it will vibrate every couple seconds until I take it out of the holster and it's very annoying! Lol does anyone know a solution for this?? Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 04:19 PM
  2. greggebhardt's Avatar
    Any chance your device has got wet? Maybe dropped?

    Also when did this start happening. Did you do anything like install new software, etc, just before this started?
    02-02-11 05:24 PM
  3. ITguitar514's Avatar
    Any chance your device has got wet? Maybe dropped?

    Also when did this start happening. Did you do anything like install new software, etc, just before this started?
    Nope it's in perfect shape. I recently installed .448 on it, has anyone else with that build reported similar problems?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 06:07 PM
  4. Phill_UK's Avatar
    Nope it's in perfect shape. I recently installed .448 on it, has anyone else with that build reported similar problems?
    No problems like that here on .448

    What apps have you installed since before this started happening?
    Also, do you have any apps set to either of the convenience keys?
    02-02-11 06:33 PM
  5. ITguitar514's Avatar
    Well it's done that I believe since I got it (about a week ago) I just started to notice it. But the day I got it I installed .448 and all my normal extra apps (berrybuzz, scoremobile, mmajunkie, poynt and mobile checkbook) I turned off all the vibrations in berrybuzz too, and still no dice lol and I have nothing set to the left convenience key, and the camera set to the right convenience key

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 07:56 PM
  6. Phill_UK's Avatar
    The only app there that could possibly be causing your issue is BerryBuzz. Try uninstalling it and see if it still happens, then reinstall it again.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 08:12 PM
  7. ITguitar514's Avatar
    Ok thanks I'll try that and report back

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 08:24 PM
  8. ITguitar514's Avatar
    Yep it was BerryBuzz, it added extra options under the options for selected profile (not just in the app itself) that I missed. Thanks for your help!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 09:44 PM
  9. greggebhardt's Avatar
    Glad you got it fixed. Hope you now enjoy!
    02-03-11 05:14 AM
LINK TO POST COPIED TO CLIPBOARD