1. n0t0ryus1's Avatar
    My Storm is getting on my last nerve already. I mean theres a new problem everyday!

    Recently my phone has been shutting off in my holster excessively. Never happened with .75 or any other OS apart from .122, .132, and .141. Back when it first started happening, i decided to wipe the phone clean, put on .75 and then revert to .132. It was fine for about a week until today. 3 times it shut off on me already and the only way to turn it on is by doing a battery pull. Is there a fix to this? Is this not a common problem? Im getting even more frustrated with this device than ever, and i didnt even think that was possible. Someone please help!
    Last edited by n0t0ryus1; 05-13-09 at 03:29 PM.
    05-13-09 03:26 PM
  2. vocoder's Avatar
    4.7.0.191?
    05-13-09 03:34 PM
  3. Roweazie's Avatar
    Is your holster got a magnet like Otterbox?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 03:34 PM
  4. n0t0ryus1's Avatar
    4.7.0.191?
    Ignore that. Im on .132

    Is your holster got a magnet like Otterbox
    Yes it has a magnet. Its a verizon holster.
    05-13-09 03:37 PM
  5. Roweazie's Avatar
    When you place your storm in the holster the storm screen shut off? If so, have you try using your storm with out using the holstEr? To ser if the problem persist.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 03:43 PM
  6. n0t0ryus1's Avatar
    When you place your storm in the holster the storm screen shut off? If so, have you try using your storm with out using the holstEr? To ser if the problem persist.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep the screen does shut off. Its a random occurance, but sometimes I pull it out and nothing happens. The phone is off. Its not locked, and I cant even turn it on via the power button. Only a battery pull works. When i dont use the holster, it never happens.
    05-13-09 03:58 PM
  7. Roweazie's Avatar
    Its the magnet causing the problem for you then. I use a Otterbox case and when ever I place my storm to my holster the screen turn off and never shut off. It could be a batter conflict with the magnet. If you have a friend with the same battery, I would suggest trading it just test it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 04:14 PM
  8. n0t0ryus1's Avatar
    Its the magnet causing the problem for you then. I use a Otterbox case and when ever I place my storm to my holster the screen turn off and never shut off. It could be a batter conflict with the magnet. If you have a friend with the same battery, I would suggest trading it just test it.

    Posted from my CrackBerry at wapforums.crackberry.com
    So the magnet could actually be the problem? I will try that and see what happens. Thanks
    05-13-09 04:37 PM
  9. Roweazie's Avatar
    More likely and it could be just that holster it self. When using a holster with the magnet it should shut off your screen right away, but not causing the phone to turn off.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 04:57 PM
LINK TO POST COPIED TO CLIPBOARD