1. JimA's Avatar
    Did a search. Forgive me if I did not use the right words. Is there some way to keep the storm from locking when it is docked? I have my storm set to lock after 15 minutes. It would be nice if it didn't lock when docked or if I at least had the option...
    12-29-08 03:39 PM
  2. jh4for5's Avatar
    It locks when you hook it up? Mine doesn't. The clock comes on but it doesn't lock.
    12-29-08 03:44 PM
  3. bkr6891's Avatar
    Have you tried this? -- Clock, Options, When Charging - Do Nothing.
    12-29-08 03:51 PM
  4. JimA's Avatar
    It locks when you hook it up? Mine doesn't. The clock comes on but it doesn't lock.
    Even after the clock comes on, if I try to exit out of the clock, it's locked.

    Have you tried this? -- Clock, Options, When Charging - Do Nothing.
    Yes I tried this too.
    12-29-08 04:00 PM
  5. jh4for5's Avatar
    Weird. Mine doesn't do that. What are your autolock settings set to?
    12-29-08 04:26 PM
  6. bessie#CB's Avatar
    I am very new to blackberry and this site...I am no even sure how to start a new thread...can someone help me figure out how to make yahoo work on my husband's storm?? When you go to set it up is gives a message that we need to contact the service provider...we did that and they had no clue how to help...anybody else???
    Thanks
    12-29-08 04:28 PM
  7. jh4for5's Avatar
    Are you trying to get Yahoo mail to work? If so - you can go into setup, email settings, and follow the prompts from there. If you're getting the same error message, call Verizon Customer Service and they'll walk you through it.
    12-29-08 04:40 PM
  8. JimA's Avatar
    Weird. Mine doesn't do that. What are your autolock settings set to?
    Where would I find the "autolock" settings?
    12-29-08 06:39 PM
LINK TO POST COPIED TO CLIPBOARD