1. liquidlink's Avatar
    I get changed from my silver bezal to an all black one. I was very careful and had no problems.

    WHen I put my Bold into the charging pod nothing happens. I love it around and nothing happens. I bought the Black Bezal with all the buttons on it so I would not have to switch any of them. I can put the charger into my phone and it charges no problems but will not charge in my charging pod.

    I also took the phone apart again and put it back together and still nothing.

    Please help as this is the place I put my Bold every night. Thank You.

    Chris
    09-03-09 08:43 AM
  2. bt224's Avatar
    Do you have black charging nodes or silver charging nodes? If they are painted black, they won't work.
    09-03-09 08:48 AM
  3. NoahFecks's Avatar
    Did you put the charging contacts in also? The bezels don't usually come with the with the charging contacts. And if they are in there they may be painted over, in which case you have to scrape the paint off them in order to get contact with the contacts in the charging pod.
    09-03-09 08:50 AM
  4. liquidlink's Avatar
    I have the black charging nodes.
    09-03-09 08:50 AM
  5. bt224's Avatar
    I have the black charging nodes.
    You will have to sand off the paint.
    09-03-09 08:53 AM
  6. liquidlink's Avatar
    You will have to sand off the paint.
    That sucks, I don't think I want to do that, I guess I will just not use my Charging Pod.

    Thanks
    09-03-09 03:35 PM
  7. Darran's Avatar
    just swap the silver contacts from your original bezel, they kinda pop out anyways, no biggy!
    09-03-09 03:36 PM
  8. liquidlink's Avatar
    just swap the silver contacts from your original bezel, they kinda pop out anyways, no biggy!
    That worked. I wish I could have kept the black nodes but now the phone works perfect and looks awesome.

    Thank you all for your help
    09-03-09 03:53 PM
LINK TO POST COPIED TO CLIPBOARD