1. Wgreenjr_81's Avatar
    About a week ago I put a Otterbox Commuter case on my 9700 and since then, about every 2 days or so I have gotten a SOS for signal and SIM card not allowed. I had gotten this message a few times since I got the device on prefred launch day for AT&T, but no where near the frequency since I put on the case. Is there a possible link or random?
    01-25-10 05:37 PM
  2. rlacsamana19's Avatar
    Have you tried to use it without the case to see if it happens after this started happening? If so and it still happens it might be a problem with the radio in the BB. Try to reinstall the OS or even upgrade to a newer OS & see if you still have that issue, if so I'd start talking to AT&T for a replacement.
    01-25-10 07:05 PM
  3. pilsbury's Avatar
    I dont see how putting an Otter on your device could cause this, possible yes, but highly improbable.
    01-25-10 07:46 PM
  4. shawneee's Avatar
    Definitely a device software issue. I have the case w/o problems and never heard of issues with the case like this before either.
    01-25-10 08:05 PM
  5. untouchable1's Avatar
    i seem to have gotten some weird signal issues when i got my commuter case but i would never consider that the case is to blame
    01-25-10 08:18 PM
  6. CharlieV's Avatar
    I doubt it is the case. They are pretty simple. I had an issue after piddling with my 9000 in which I flattened one of the copper connections under the Sim slot and got SOS occasionally. Word to the wise: don't try to bed them back up. They break and send you into blackberry ****.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-10 10:45 PM