1. LarryM04's Avatar
    Has anybody else had their USB cable get flakey? Mine is having a hardtime connecting unless its angled properly. I don't think I've been rough on it.
    03-05-09 12:44 PM
  2. indianajonze's Avatar
    are you talking about a cable or the connector on the storm itself? if its the cable, try a new one. i got a great one for $1.40 on monoprice. haven't had any problems with micro usb, but some of my other usb cables have become less reliable over time from use, dust, etc.
    03-05-09 01:26 PM
  3. tghockey07's Avatar
    I'm having the same problem just yell at verizon they'll give you a new one for free even without a warranty.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 02:19 PM
  4. ivy_storm_21's Avatar
    I have this problem with my wall charger.... it sucks!.
    03-05-09 03:09 PM
  5. DJ_PDrip's Avatar
    It could be the actual port plug in of your phone if your having charging issues.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 03:15 PM
  6. LarryM04's Avatar
    Thanks for the suggestions.

    It does appear to be the cable itself as when I plug it into the cradle, I get the same flakiness. On the cradle, I can at least watch the little light on the top and wiggle the cable until the light stays on.

    I think its the little wire tabs in the micro-usb connector itself, not the wires within the cable.
    03-06-09 11:10 AM
LINK TO POST COPIED TO CLIPBOARD