1. RicanMedic78's Avatar
    I don't know if this is a result of OS .607, but every time I get a notification, either an SMS, MMS, FB notification, etc, and I remove the device from my magnetic holster, the thing stays frozen for about 30 seconds before it allows me to put in my code and unlock the phone (btw, I use pattern lock). As I said, I don't know if its because of OS .607, but it has been happening a lot lately. It also does not flip around which also tells me that the device is frozen for a short time before I am able to put in my swipe code... or see the screen flip

    Anyone experience this....?
    05-05-10 01:34 PM
  2. bighap's Avatar
    Try disabling pattern lock and try again. I experience no such lag with my magnetic case and 607. I use no locking program.
    05-05-10 01:39 PM
  3. Valace2's Avatar
    I don't use a lockin app, but when I pull mine out of its holster it takes about that long sometimes longer for the accelerometer to figure out which way is up.

    Prolly OS .607. That thing is a massive turd.
    05-05-10 01:40 PM
  4. Sanch0's Avatar
    It's FB. I had that problem with 320 pulling out of a magnetic holster, sometimes it would even restart the phone. Deleting FB app fixed the problem. I reinstalled FB (I like second chances) on my hybrid 643 and it still happens sometimes, but the phone hasn't restarted.
    05-05-10 10:12 PM
  5. RicanMedic78's Avatar
    thats the big problem with my accelerometer. A FB message more than likely comes in, my phone vibrates, and when I remove it, I sit there staring at a frozen screen for about 30 seconds. Once I see it starts flipping around when I turn it, then I know its not frozen anymore and I unlock it with my finger pattern. Its quite annoying!

    The lag isnt as bad with SMS. I find it much worse with FB. ugh!
    05-06-10 08:03 AM
LINK TO POST COPIED TO CLIPBOARD