1. John.P's Avatar
    Okay, so I know the case SHOULDN'T have any impact on the functionality of a phone, HOWEVER ever since I swapped to the Otterbox I've been having random stupid issues.

    1. I can't hold ALT and hit a symbol multiple times. Can only do one ? or ! or . at a time and have to let go of ALT to do it.
    2. Randomly I cannot scroll up. I have to escape out of the E-mail, or Menu, or whatever and go back in.
    3. Randomly I cannot scroll down. I have to escape out of the E-mail, or Menu, or whatever and go back in.
    4. The backlight will RANDOMLY remain lit. Forever. Until I open an app or E-mail or menu and escape out.
    5. Once I answered the phone...it did not answer the call disappeared and my phone would not stop ringing.


    I bought two Otterbox cases - one for me and one for better half. She has not had any problems while I have.
    I mean - like I said NONE of this should be caused by a case but I haven't installed any Apps in two weeks, I've tried pulling the battery - my only next thought is a wipe but I really don't think I should have to do that.

    I should've just stuck with the Innocase 360.
    10-03-09 12:35 AM
  2. John.P's Avatar
    New issue...the focus box from camera is now remaining on screen, in all apps...guess I'll powercycle this thing again.

    Love my blackberry but this is trying my patience.
    10-03-09 01:01 AM
  3. sackhand's Avatar
    I've had my Otter box for 3 days and notice the scrolling up and down and backlight problem too. It just started happening, its gotta be the same issue?????
    10-03-09 03:17 AM
  4. visualryan's Avatar
    I don't know about the backlight problems. But one thing I know for sure is the ALT button problem. The case is too tight, it's pressing the right side convenience key (default : camera) halfway down. Hence, you can't hold the alt button and type symbols multiple times.

    The half-pressed right convenience button can also explain the problem where the focus box remains on screen. The default camera button as we already know, is for autofocus, by pressing it halfway down.

    There's been many reports on this kind of problem. My friend once had the same problem because the case was too tight.
    10-03-09 03:39 AM
  5. GlenB's Avatar
    This is worth being aware of, I have an otterbox and havent come across these issues, but at least I am now forewarned if it happens.
    10-03-09 11:20 AM
  6. aristile's Avatar
    If you look around a bit, there is a long thread on this very topic already.
    10-03-09 11:44 AM
  7. John.P's Avatar
    Awesome guys! Thanks for replying - I was starting to begin to think I was crazy as the other 8900 hasn't been doing it. I feel justified now in going back to old case and sending this one back!
    10-03-09 01:10 PM
  8. visualryan's Avatar
    If you look around a bit, there is a long thread on this very topic already.
    So very true. I'm starting to get bored to keep mentioning that it also happened to my friend, the very first victim I know with this kind of problem.
    10-03-09 01:25 PM
  9. FF22's Avatar
    There was a similar problem on the newly released Otterbox for the Tour. Folks traced it to the camera button on the case. It is too promounced and continually partially pressed the camera button in to its "halfway" point. Trimming the rubber slightly alleviated the problem. Or call Otterbox and complain and allow them to send you a replacement.

    Pry the rubber off the case in that area and see if it fixes the issue.
    10-04-09 01:02 AM
LINK TO POST COPIED TO CLIPBOARD