1. tx_brandon's Avatar
    How do I stop my 8350i from going to the large LCD clock when I plug the charger in?
    08-17-09 05:56 PM
  2. pltaylor's Avatar
    Open the clock>menu>options. Set "when charging" to "Do nothing".
    08-17-09 06:00 PM
LINK TO POST COPIED TO CLIPBOARD