09-12-09 02:57 PM
35 12
tools
  1. Goshen54's Avatar
    Bump:

    I loaded .141 with the hopes this would be fixed and still no go for custom contacts or custom virbate. Anything CUSTOM still rings either in or out of the holster!!! WTF??? When are they going to fix this?
    05-03-09 04:27 PM
  2. Morf32's Avatar
    Bump:

    I loaded .141 with the hopes this would be fixed and still no go for custom contacts or custom virbate. Anything CUSTOM still rings either in or out of the holster!!! WTF??? When are they going to fix this?
    That's odd... I'm still on .75, and I have a custom sound profile that sets everything to vibrate (so it will override custom ringtone settings), and when my phone is in the holster, it doesn't play sounds.
    05-03-09 04:30 PM
  3. ohio_golfer's Avatar
    Bump...

    Has anyone found a solution to this problem?
    09-11-09 08:23 PM
  4. seVer916's Avatar
    Yeah. Its called "update your OS". The problem with custom ringtones/alerts still playing when in holster should have been addressed with .148.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-11-09 09:56 PM
  5. ohio_golfer's Avatar
    Yeah. Its called "update your OS". The problem with custom ringtones/alerts still playing when in holster should have been addressed with .148.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm already on .148, so that's not the answer.
    09-12-09 12:08 AM
  6. seVer916's Avatar
    Then state that since all the rest of this thread was problems with .75.

    Save yourself the smart@ss responses by stating what you have and what the problem is. I can't say I've had any problem since 148.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 12:11 AM
  7. ohio_golfer's Avatar
    I have .113 loaded...
    I'm running .103 and...

    I loaded .141 with the hopes...
    Then state that since all the rest of this thread was problems with .75.

    Save yourself the smart@ss responses by stating what you have and what the problem is. I can't say I've had any problem since 148.

    Posted from my CrackBerry at wapforums.crackberry.com
    It would appear that you are obtuse.

    Here's the deal...

    I want to keep my phone on the "Normal" profile, but I want it to switch to vibrate when holstered.

    If I set "Sound in Holster" to "No" and "Vibration" to "In Holster Only" it works.

    But here is the problem...

    If I switch "Vibration" to "Custom" (which allows me to change the length and count of vibration), the phone will ring after going thru it's vibration sequence.

    My OS is .148 and I've confirmed this happens to all alerts (SMS, PIN, email, etc.).

    Any help would be appreciated.
    09-12-09 08:11 AM
  8. seVer916's Avatar
    ok, so I admit a mistake when I said "all these threads are about .75"... but I'm not exactly obtuse when all those posts you took so much time to quote are still not .148.

    If you're having a problem with setting custom vibrations, then don't. That's your workaround.
    09-12-09 01:31 PM
  9. ohio_golfer's Avatar
    ok, so I admit a mistake when I said "all these threads are about .75"... but I'm not exactly obtuse when all those posts you took so much time to quote are still not .148.

    If you're having a problem with setting custom vibrations, then don't. That's your workaround.
    Do us both a favor, don't reply to any of my posts.
    09-12-09 02:45 PM
  10. seVer916's Avatar
    Then do yourself a favor and figure out the answer instead of bringing up a few month old topic looking for answers amd not liking the ones you get.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 02:57 PM
35 12
LINK TO POST COPIED TO CLIPBOARD