1. pinkprincess2000's Avatar
    Hi
    when my phone is in the Holster and a sms email or notification comes through it automatically opens. how do i stop this from happening
    i have checked all my settings and cant find it
    11-30-10 05:32 PM
  2. Fubaz's Avatar
    Open your messages folder
    hit the BB button
    Goto Options and open them
    Open up the General actions
    Then scroll down to
    'Auto Open Messages After Removing Device from Holster' change selection to Never

    good luck
    11-30-10 05:35 PM
  3. pinkprincess2000's Avatar
    'Auto Open Messages After Removing Device from Holster' change selection to Never

    Cant locate this
    11-30-10 05:46 PM
  4. pinkprincess2000's Avatar
    'Auto Open Messages After Removing Device from Holster' change selection to Never
    Dont have this
    11-30-10 05:48 PM
  5. HyTrojan's Avatar
    If memory serves me, that feature was on os5x. Are you maybe running os4X?
    11-30-10 05:59 PM
  6. pinkprincess2000's Avatar
    Im not sure where would i find this?
    11-30-10 06:18 PM
  7. HyTrojan's Avatar
    menu, options, about, v5.0.0.1036 for me
    11-30-10 08:21 PM
  8. pinkprincess2000's Avatar
    v4.6.0.282 (platform 4.0.0.235)
    11-30-10 08:31 PM
  9. HyTrojan's Avatar
    That may be the problem. It seems the older os didn't have the option. Try digging in menu, options, phone options, general options
    11-30-10 08:37 PM
  10. Fubaz's Avatar
    for OS 4.6 or older i found its in the Profiles section
    Go to profiles, select emails, messages and select go to the holster setup.

    Turn off all notifiers in the holster.

    Be sure to change all profiles to these settings for the in holster.
    11-30-10 09:42 PM
LINK TO POST COPIED TO CLIPBOARD