1. Mamaluka's Avatar
    Today I was sending pictures like crazy for work. I have my Bold wrapped in the otterbox defender case (sans clear keypad cover). Every picture took forever and 9 out of ten tries flat out Red X'd failed. Just on a hunch, I removed the Otterbox case and bam. Pics uploaded fast and 0 out of 10 red x'd failed. Now the question before the court is: What do you experts here think? Was it a freak thing? Just so you know, I had full bars showing 3G connection and was stationary.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-09 06:22 PM
  2. Trackready's Avatar
    I know this isn't a bold but I have a otterbox on my 9530 and I don't have any reception problems or network problems of any kind w/ case on, it looks like the 9530 case is also even more enclosed than the bolds.
    03-24-09 10:25 PM
  3. krazd's Avatar
    I believe if you search you can find that others had a similar problem and fixed it by cutting out one of the plastic or paper pieces that cover your bold

    my reception has been the same after putting on the defender
    Last edited by krazd; 03-25-09 at 01:21 AM.
    03-25-09 12:59 AM
  4. JReel's Avatar
    i havent tried the defender yet
    03-25-09 01:45 AM
  5. Mamaluka's Avatar
    Krazd, I think those peoples problem was echoing heard on the other partys line during calls.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 03:59 AM
  6. SWT6's Avatar
    No problems with signal with my defender case on. The only problems I have with the case are the feedback problems when using the speakerphone and the camera flash issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 04:10 AM
  7. sheldonbk's Avatar
    Just bought it and found that I had to turn the volume up a notch to hear a bit better thru the paper filter. Otherwise, no change in reception.

    I'm wondering though if it has an effect on the quality of pictures. I too use my Bold camera for work and that would be a serious issue.

    So far, I'm still using the clear film. Thought it was a good idea, but I may replace it with a screen protector. It's pretty hard to have the screen protector that comes with OtterBox to stay clear when you have to keep opening it to charge (charging station) or even to reboot.
    03-25-09 07:07 AM
  8. Mamaluka's Avatar
    It happened again today. Im thinking this may be a phone issue.
    03-25-09 07:23 PM
  9. Chicklet's Avatar
    My only issues are speakerphone feedback.
    03-25-09 07:41 PM
  10. sniper0910's Avatar
    Krazd, I think those peoples problem was echoing heard on the other partys line during calls.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the echoing problem. On my third phone now because I thought it was the phone and had some seriously bad luck. The other day a friend told me it was because I have the otterbox on the 8900. I can't find any fixes and was wondering if you had any ideas?
    09-28-09 10:26 AM
LINK TO POST COPIED TO CLIPBOARD