1. b0ricua's Avatar
    Hey all,

    So right now when I receive a text message and its locked in my holster, upon removing my phone and unlocking the unread message appears automatically. I tried changing the option in message options to not open the newest message from holster but its still doing it. Is there another way I need to do it??

    Thanks in advance..

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-09 05:55 PM
  2. Accidental Post's Avatar
    Nope by design let me explain when you get a message in holster and you remove the BB assumes you want to read it thats why it opens. If you get a message in holster just wait 10 secs before removing it and the message won't open automatically.
    Last edited by spaciorek; 09-05-09 at 06:00 PM.
    09-05-09 05:57 PM
  3. Fuzzballz's Avatar
    it's yet another blackberry bug that you can't turn this "feature" off even if you want to.
    11-06-09 06:34 PM
  4. CBfan17's Avatar
    you're actually supposed to be able to turn this off. i have mine set to "never" in the options, but it seems to still defy my command. i think its a software issue
    11-06-09 07:37 PM
  5. Fuzzballz's Avatar
    one of the many BB things that you're supposed to be able to customize that you can't actually customize.
    11-06-09 07:40 PM
  6. CBfan17's Avatar
    here's the proof you're supposed to be able to change it
    11-06-09 07:44 PM
  7. Fuzzballz's Avatar
    yup

    doesn't do a damb thing AFAIK

    It's the like option to delete messages older than 10, 15, 30 days... never actually deletes 'em.
    11-06-09 07:46 PM
  8. GMONEY1973's Avatar
    I am so glad that someone has this same problem and was able to help me figure it out. The retail store and tech support was both clueless. Figured it was a code bug.
    01-02-10 05:23 PM
  9. bennett22's Avatar
    same thing here,i have it set to never and it only opens the text and bbm messages.emails and i think mms will not open if i take the phone from the holster when i get a message
    01-02-10 06:15 PM
  10. GMONEY1973's Avatar
    Yeah, is seems that the Never setting stops the emails and MMS but not the SMS or BBM's. Go figure. Hope a new OS resolves it soon........5.0 maybe?
    01-02-10 09:01 PM
LINK TO POST COPIED TO CLIPBOARD