1. anamznazn's Avatar
    I have an MP3 song set to my ringer. The song plays fine whenever someone calls me, but the strange thing is that if I were to pull the phone out of the holster when someone is calling, the ringtone changes from the MP3 to a regular AT&T ringtone. Does this happen to anyone else? It's a bit annoying IMO.

    I'm running .405 btw.
    12-08-09 10:17 AM
  2. BergerKing's Avatar
    Do you have the song set for both your In-Holster and Out of Holster setting in the active profile?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 10:22 AM
  3. anamznazn's Avatar
    I have Play Sound set to "Always".
    12-08-09 10:28 AM
  4. KingGrimlock's Avatar
    same thing happened to me as well. in the holster, it played my .mp3 song and as i pulled the phone out, it started to play the t-mobile jingle.
    12-08-09 10:57 AM
  5. anon(153966)'s Avatar
    When this happens, does it happen to a particular caller, or ALL calls? I wonder if you have a particular contact set to X tone, and thus profile to Z. So when removing from the holster it switches because the two are not the same...

    I have an MP3 song set to my ringer. The song plays fine whenever someone calls me, but the strange thing is that if I were to pull the phone out of the holster when someone is calling, the ringtone changes from the MP3 to a regular AT&T ringtone. Does this happen to anyone else? It's a bit annoying IMO.

    I'm running .405 btw.
    12-08-09 10:59 AM
  6. dLo GSR's Avatar
    When this happens, does it happen to a particular caller, or ALL calls? I wonder if you have a particular contact set to X tone, and thus profile to Z. So when removing from the holster it switches because the two are not the same...
    happens to me too, on custom ringtone contacts. but it reverts to that AT&T tone, not the custom profile tone...
    12-08-09 01:38 PM
  7. tedacura1's Avatar
    same here ... must be the OS if everyone is experiencing the same thing
    12-08-09 02:19 PM
  8. anamznazn's Avatar
    When this happens, does it happen to a particular caller, or ALL calls? I wonder if you have a particular contact set to X tone, and thus profile to Z. So when removing from the holster it switches because the two are not the same...
    All calls including the custom ones set to certain contacts. Glad to hear others are experiencing problems. Thought I was going crazy. lol
    12-08-09 03:09 PM
  9. KingGrimlock's Avatar
    mine happens with all calls, but with contacts that have photo caller id, no custom tones. i don't know if that matters.
    12-08-09 03:17 PM
  10. Mini2Go's Avatar
    Anybody find a resolution to this? It is really annoying that the ringtone changes from my custom contact selection to the TMO default when I grab the phone from the holster.
    05-12-10 09:39 AM
LINK TO POST COPIED TO CLIPBOARD