1. hotrodtba's Avatar
    I got the factory cradle to use my Storm as a bed side clock. I have tried it with two different wall chargers, both factory, and it enters the bedside mode, or charges, depending on what I have the setting at, for about 5-10 seconds, then kicks off. If I pull it out, and then reinsert, it does the same thing. Now if I have the cradle plugged into my computer with the USB cable, it works as it should. The clock stays on, or it continues to charge, again depending on what I have the setting at.

    My questions is, why would this make any difference??? I have tried different wall outlets, and the same thing happens. I'm stumped.
    08-24-09 08:26 PM
  2. wentouch's Avatar
    I dunno, but i also had purchased the oem BB cradle which included an OEM wall charger and it functions the same with either wall charger or USB. There should be a function "When Charging" in the clock with 3 options: Do nothing, Enter Bedside Mode or Display Clock.
    08-24-09 09:01 PM
  3. hotrodtba's Avatar
    I dunno, but i also had purchased the oem BB cradle which included an OEM wall charger and it functions the same with either wall charger or USB. There should be a function "When Charging" in the clock with 3 options: Do nothing, Enter Bedside Mode or Display Clock.
    That's whats strange, the setting doesn't affect it either way.

    Example: Say I have the setting set to "Do Nothing". If I put it in the cradle using the wall charger, the lightning bolt in the battery meter indicating its charging comes on for about 5-10 seconds, then goes off, like I unplugged it. If I put in the cradle using the USB cable, it stays on like it should.

    If I have the setting set to "Enter Bedside Mode", and use the cradle using the wall charger, again, the clock comes on for about 5-10 seconds, then kicks off and goes back to the main screen with icons on it, and then the display goes dark like normal. If I use the cradle with the USB cable, the clock comes on and stays on like it should, dimming after a bit.

    I don't get what difference the wall charger and the USB cable would have in the cradle. The wall chargers work fine and normally without the cradle.
    08-24-09 09:18 PM
  4. hotrodtba's Avatar
    Anybody else have any ideas?
    08-26-09 06:55 PM
  5. wentouch's Avatar
    Perhaps, take the cradle back, explain the problem and get a new replacement to try.
    08-26-09 07:19 PM
  6. hotrodtba's Avatar
    I bought it on eBay as part of package of accessories. Really don't want to mail it back if I don't have too. Do you think I could take it back to a Verizon store and exchange it.
    08-26-09 07:23 PM
  7. donnamatt's Avatar
    I bought it on eBay as part of package of accessories. Really don't want to mail it back if I don't have too. Do you think I could take it back to a Verizon store and exchange it.
    I agree with the other poster...sounds like the cradle is the problem. I understand eBay can be a hassle with returns/exchanges, so maybe you could check into the manufacturer warranty from BlackBerry...
    08-26-09 07:40 PM
  8. wentouch's Avatar
    Was it sold individually (with packaging) or under bulk sale (no packaging)?

    If the former, it doesn't hurt to try. For the latter, likely straight outta luck.
    08-26-09 07:40 PM
  9. TaZ52083's Avatar
    Try getting a new cradle.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 07:47 PM
LINK TO POST COPIED TO CLIPBOARD