1. gr1zzly2121's Avatar
    Hi,

    I recently orderd a charging pod for my 9700. I really like it but I have one concern. When I put my 9700 on the pod it automatically switches to the clock app, and its a pain to try to turn the backlight off. The backlight is annoying when your sleeping so is there a way to make it not go onto the clock app, or to make it turn its backlight off?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 06:51 PM
  2. Phill_UK's Avatar
    Clock > Options > When Charging = Do Nothing or Bedside Mode

    Scroll down and personalise your settings for Bedside Mode
    Last edited by Phill_UK; 12-26-09 at 07:14 PM.
    12-26-09 06:59 PM
  3. GG1's Avatar
    You can go to your clock app hit menu > options and set it to "do nothing" when charging, if you dont want the clock.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 06:59 PM
  4. gr1zzly2121's Avatar
    That's amazing thanks phil and gg

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 07:03 PM
  5. noaim's Avatar
    Yes I was the same way and turned that off a while ago its annoying

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 07:05 PM
  6. jcp007's Avatar
    Better still. Turn off the 9700 and put it in the charging pod.
    12-26-09 09:39 PM
LINK TO POST COPIED TO CLIPBOARD