1. Spawn12's Avatar
    Hi all,

    Dont know if anyone else has noticed this issue.

    But i have the official charging pod for my 9700...anyhow i put it into the charging pod as normal and it goes into bedside mode...so thats not the problem.

    The problem occurs when i take my 9700 out of the pod and i get a black screen for at least 10 secs till it finally goes to the normal homescreen.

    Does anyone else have this problem with their charging pod??...im running the original OS that came with the phone so dont know if thats causing an issue...its .321 OS.

    Im sending the phone back as it is yet again as this one has the same issue my last one had...3 tiny gaps on the right side of the phone plus this one seems a bit slow when booting up...i have around 10 apps that are installed on it so dont know if they are causing this issue.

    Can anyone whos running the 321 OS and the charging pod please let me know.

    Thanks.
    11-27-09 06:15 PM
  2. mast3rw3b's Avatar
    I was using the 321 OS (Rogers) with my charging pod and never had the problem you described. You should upgrade your OS to 351.
    11-28-09 03:38 AM
  3. Roscopcoletrain's Avatar
    I know Bla1ze mentioned in his review about the black screen bug.

    Rogers BlackBerry Bold 9700 Review | CrackBerry.com

    The Rogers BlackBerry Bold 9700 comes loaded with OS 5.0.0.321 and after having gone through it, I can say it's a good OS to launch with. That's not to say it is issue free by no means, I have had some problems with the device taking a while to wake up after having been idle for a while wherein the screen will just stay black for a few seconds then go to what ever it was I was going to access, but once going the device is snappy and screen transitions are fast.
    11-28-09 05:20 AM
  4. Spawn12's Avatar
    Hmmm thanks Rosco...seems like mine has that issue you posted above...sucks as my first one with 321 didnt have that issue but had to return it due to light leaking from the side of the screen.

    Sending this one back as well as it has the same problem as my first ie light leaking from the side of the screen.

    Not very impressed with the QC on the 9700...ill be on my 3rd one next week once ive sent this one back and it seems like these Hungarian 9700's arent being built very well...if my third one has the same issue that this one has then ill just get my money back and wait till they have actually fixed these physical defects...failing that ill just wait for the next Bold like model to come out..its a shame tho as i love the 9700 but compared to my 9000 Bold...its not built very well....the 9000 Bold is built like a tank...lost count of how many times ive dropped my poor Bold but yet still works like a dream.
    11-28-09 06:21 AM
  5. greggebhardt's Avatar
    Does it do the same if you charge it using the USB connection? Does it do it if you turn off the clock mode? I have never used this mode so I do not know how it works.

    As far as QC, Many are dissapointed and took me several units to get a decent one. I even had an AT&T employee tell me that they did not want to give me another which was fine except they wanted to charge me for restocking! LOL!
    Last edited by greggebhardt; 11-28-09 at 06:30 AM.
    11-28-09 06:28 AM
  6. Roscopcoletrain's Avatar
    Try updating the OS. Since on .351 I havent had the issue.
    11-28-09 06:33 AM
  7. Spawn12's Avatar
    Does it do the same if you charge it using the USB connection? Does it do it if you turn off the clock mode? I have never used this mode so I do not know how it works.

    As far as QC, Many are dissapointed and took me several units to get a decent one. I even had an AT&T employee tell me that they did not want to give me another which was fine except they wanted to charge me for restocking! LOL!
    I dont know to be honest as when i put it into the charging pod i have it set that it goes straight into bedside mode.

    The QC issue is becoming a bit of a problem for me...my main problem is that unlike you guys over in America...i cant physically go into the shop i bought it from as its an online mobile phone shop...if i could id go in there and make sure i got one without these issues im having...but sadly i have to rely on them to give me one without these QC issues...but having spoken to them yesterday they said they over 100 of them in stock so its physically impossible for them to go through each and every one of them which i agree with...anyhow fingers crossed the next one i get is perfect or near enough...i can live with the wobbly trackpad but the light leaking from the side of the screen is a big issue and something thats pretty noticeable.
    11-28-09 06:41 AM
LINK TO POST COPIED TO CLIPBOARD