1. s-k-y's Avatar
    The other day, I was using my Bold on a laptop for thethering and got a low battery warning... flash red battery icon and beeping alerts..

    Ever since then, evertime I connect/disconnect my charger or Power on/off the phone, it plays a sound. (like when you connect/disconnect a usb device from windows)


    I'm using OS 5.0.0.314 and the only app I have installed is BerryBuzz, Docs2Go, MSN, GTalk and GMaps. I'm assuming BerryBuzz has something to do with this... I can't find a way to turn off the sounds and it's getting rather annoying.

    Anyone else have a similar experience or know of a solution?


    Thanks.
    11-23-09 06:10 AM
  2. masoth's Avatar
    I think it is one of the features of the 5.0.0.314 OS, I also noticed that when your battery is fully charged a sound is played to notify you.
    I haven't found a way to disable the sounds myself yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-09 07:27 AM
  3. ziedk's Avatar
    I think it is one of the features of the 5.0.0.314 OS, I also noticed that when your battery is fully charged a sound is played to notify you.
    I haven't found a way to disable the sounds myself yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    This new OS 5 feature was also in .238. To disable it just go to Options, Advanced Options, Accessibility and set Event Sounds to Off. There are 6 alerts : Battery Full, Battery Low, Power On, Power Off, USB port Connect and Disconnect.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-09 08:36 AM
  4. AClayeJ's Avatar
    This new OS 5 feature was also in .238. To disable it just go to Options, Advanced Options, Accessibility and set Event Sounds to Off. There are 6 alerts : Battery Full, Battery Low, Power On, Power Off, USB port Connect and Disconnect.

    Posted from my CrackBerry at wapforums.crackberry.com
    Correct. I keep my event sounds turned on as well. You can even change these sounds to whatever you want. Here's a thread on how to do this:

    http://forums.crackberry.com/f95/how...sounds-334477/
    11-23-09 09:16 AM
  5. masoth's Avatar
    Ah thank you.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-09 12:38 PM
  6. premsoni's Avatar
    This new OS 5 feature was also in .238. To disable it just go to Options, Advanced Options, Accessibility and set Event Sounds to Off. There are 6 alerts : Battery Full, Battery Low, Power On, Power Off, USB port Connect and Disconnect.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for info... I was looking for this

    --
    Prem Soni
    06-18-13 03:36 AM
LINK TO POST COPIED TO CLIPBOARD