1. jdhealy's Avatar
    When I get an email I like how the blackberry automatically opens up the email application if I pull it out of the holster. The only problem is that it pulls up the Messages inbox and not my gmail account inbox. Any way to fix this or do anything about it? I have the gmail enhanced plugin if that makes a difference.

    Also on a totally unrelated note is there a way to search the gmail server from the gmail plugin app?

    Thanks.

    Curve 8320 running 4.5
    06-18-10 10:36 AM
  2. albee 1's Avatar
    From the opened messages folder select Menu/Options/Inbox Settings and choose which email accounts show up in the main messages folder. Hope that works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 10:57 AM
  3. jdhealy's Avatar
    I don't have those options? Let me clarify. I don't want to open the messages application. I want it to open the gmail icon I set up through personal email setup.
    06-18-10 12:21 PM
  4. albee 1's Avatar
    Don't think you can. By default I think it is the main mssg folder or none. You could set up the gmail icon to open with a convenience key.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 12:44 PM
  5. jdhealy's Avatar
    Alright well then how do I turn it off?
    06-18-10 12:47 PM
  6. Motorcycle Mama's Avatar
    You need to wait 15 seconds or so BEFORE removing the phone from the holster and the message will not automatically open. It's a convenience feature that you cannot turn off on your device model.
    06-19-10 09:29 AM
LINK TO POST COPIED TO CLIPBOARD