01-23-09 02:46 PM
49 12
tools
  1. msgreenf's Avatar
    I found the fix!!!

    The problem is pocketmac...Pocket mac mounts the Blackberry1 drive and uses it so you can't. I installed the Beta of Blackberry Media sync for OS X and it fixed it!

    Uninstall PocketMac and all is fixed
    12-23-08 10:47 AM
  2. DonNguyen's Avatar
    i dont have pocketmac installed...so that can't be my problem...i have missing sync

    the problem is, disk utility doesn't even see Blackberry 1

    repair disk permissions didn't fix the issue either
    12-23-08 10:54 AM
  3. Stang68's Avatar
    i dont have pocketmac installed...so that can't be my problem...i have missing sync

    the problem is, disk utility doesn't even see Blackberry 1

    repair disk permissions didn't fix the issue either
    Yeah, I don't see how PocketMac could have caused the problem. I have had it installed since my Curve. Disk Utility isn't even seeing BLACKBERRY1 as a drive. Come on, Apple!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 10:58 AM
  4. DonNguyen's Avatar
    perhaps zapping the pram would help...maybe not
    12-23-08 11:03 AM
  5. msgreenf's Avatar
    Do you guys have the blackberry itunes Media sync util installed? Once I installed that it worked fine...
    12-23-08 11:09 AM
  6. DonNguyen's Avatar
    i dont have that installed and would not want to install some 3rd party app just to solve a USB recognition issue
    12-23-08 11:17 AM
  7. msgreenf's Avatar
    I don't think its a matter of having the 3rd party app that fixes it. I think its the RIM USB Drivers for the BB that fixes it
    12-23-08 11:20 AM
  8. DonNguyen's Avatar
    guh...my apple phone tech support just ran out too
    12-23-08 11:33 AM
  9. duchess's Avatar
    i have 10.5.6 MBP - no pocketmac or missing sync - both bb1 and bb2 have always showed for me fine. i installed mediasync, and still both mounted fine.
    12-23-08 11:35 AM
  10. Stang68's Avatar
    I dont want to install the Media Sync because then you cannot sync with PocketMac until you UN-install Media Sync. They released without realizing that it disables the other way to sync your BB to a Mac.
    12-23-08 11:35 AM
  11. DonNguyen's Avatar
    that may have to be the solution for me
    12-23-08 11:50 AM
  12. Ratbert90's Avatar
    options > memory > auto enable mass storage mode when connected

    Change to prompt.

    ???

    profit.
    12-23-08 11:53 AM
  13. DonNguyen's Avatar
    I dont want to install the Media Sync because then you cannot sync with PocketMac until you UN-install Media Sync. They released without realizing that it disables the other way to sync your BB to a Mac.
    install then uninstall...thats what i just did and both are now visible

    scrap that...missing sync won't sync now
    Last edited by DonNguyen; 12-23-08 at 12:05 PM.
    12-23-08 12:00 PM
  14. bisco123002's Avatar
    I'm going to be doing a clean install of my os in a few days so I may not have a choice to update to 10.5.6


    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 01:47 PM
  15. Darthtiki's Avatar
    thank god my comp is on 10.5.5 still
    12-23-08 02:25 PM
  16. DonNguyen's Avatar
    you should just be able to download the updates off the apple site. i may have to do that, but it'll be a pain to reinstall everything
    12-23-08 02:43 PM
  17. thebear8me's Avatar
    I have not been able to sync my storm or my daughters 8130 or 8330 via PocketMac. This has been the issue before and after the 10.5.6 update. Not sure what is going on. tried reinstalling and deleting and installing the USB BB drivers without success.

    What is interesting is I installed mediasync and had no issues syncing with the storm.

    very puzzling.
    12-23-08 03:00 PM
  18. Stang68's Avatar
    thank god my comp is on 10.5.5 still
    Well, I dont know about that. Apparently 10.5.6 fixed many security issues. So I do not know what is worth it, the BLACKBERRY1 drive or the update. I mean, I could just use the PC in my house for BB1, but I am still hoping for a fix.
    12-23-08 03:51 PM
  19. DonNguyen's Avatar
    i'm still hoping for a fix too...

    the only time i turn on my PC at home is to edit photos in large quantities and to update my phone
    12-23-08 04:26 PM
  20. DonNguyen's Avatar
    this is driving me nuts...i may do a fresh install
    12-23-08 08:37 PM
  21. dfran1's Avatar
    Do you guys have the blackberry itunes Media sync util installed? Once I installed that it worked fine...
    I just installed this program and it cured the problem, both drives pop up every time now! (I went into preferences and unchecked the program from auto starting when I plug the storm in.)

    Thank You!!!
    01-04-09 06:12 PM
  22. asmallchild's Avatar
    Same problem here. I never put anything on the device anyway though so it's not a huge deal for me.
    01-04-09 06:15 PM
  23. bisco123002's Avatar
    well im now in the same boat as the rest of you ...but i can confirm that VMware still recognizes both BB1 and BB2...so if you want to go this route pm me and ask me how.

    you can then also just use one computer to use DM instead of two for those of you who are doing that
    01-05-09 02:21 AM
  24. flyordie60's Avatar
    well guys, i have some news for you, Im using pocketmac and macbookpro 10.5.6, both drives mount just fine, but when some friends try to mount both drives in their 10.5 macbook, just get the blackberry2.
    To sync itunes and Iphoto you need the blackberry1..this is a pain in the.......
    01-23-09 02:46 PM
49 12
LINK TO POST COPIED TO CLIPBOARD