1. Matt J's Avatar
    I have had my 9000 for a few months now and I usually just charge it at night when I go to bed using my 110V plug charger. I do recall that I recharged it a few times when I just got it through the USB cable on my Toshiba Portege laptop.

    It doesn't seem like it wants to charge through the USB anymore. The little "lightning bolt" does show up over the battery on the home screen, indicating that it does see a current, however, the charging doesn't happen.

    I have read about "power saving" options, and everything appears to be fine with my laptop. I have DM 5.0.1 installed and all the drivers are there.

    Any ideas?
    12-30-09 07:53 AM
  2. Krisgt30's Avatar
    Unfortunately the bold has seen many issues with the usb port. I have experienced that recently as well and had to exchange my bold for a new replacement with ATT. I would advise reaching out to ATT customer support if you bought it within the last year like I did. They will send you a new replacement.
    12-30-09 08:45 AM
  3. Matt J's Avatar
    Unfortunately the bold has seen many issues with the usb port. I have experienced that recently as well and had to exchange my bold for a new replacement with ATT. I would advise reaching out to ATT customer support if you bought it within the last year like I did. They will send you a new replacement.
    If I do this, Rogers will send me a "refurbished" phone. I don't think it's a hardware issue, since it charges perfectly through the AC charger. I'm trying re-install of DM and am going to delete the BB charge drivers too. I will see what happens.
    12-30-09 08:48 AM
  4. mandony's Avatar
    I know that you have tried various ways.
    Try to narrow down where the problem occurs.

    Verify if the fault is the
    (1) AC/charger charging thru USB, or
    (2) USB to PC.

    Do you have a desktop charger?
    The desktop charger does not charge thru USB, but, to point contacts at the bottom of the phone.
    Try charging thru the USB to desktop charger using
    (3) PC, or
    (4) AC/charger
    and narrow down the problem.

    Other ideas:
    (5) try another USB cable
    (6) battery problem
    (7) battery pull
    Last edited by mandony; 12-30-09 at 09:38 AM.
    12-30-09 09:29 AM
  5. Matt J's Avatar
    The AC charger through USB works perfectly. I do not have a cradle charger, but I don't think that would matter since the AC/USB works fine. I think it's a software problem. Will keep trying and keep everyone posted.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 09:38 AM
  6. chialatz's Avatar
    How many USB devices do you have connected to your laptop? Could be that your laptop have not enough power to charge your bold. You can also try to plug the USB to another USB port on your laptop.
    12-30-09 10:29 AM
  7. Matt J's Avatar
    Just my wireless mouse. I have tried a complete reinstall of DM. Will report back shortly.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 10:53 AM
  8. ksison's Avatar
    i have had issues with my 9000 charging.. i had to finagle the usb plug around until it would charge... frustrating at times
    12-30-09 10:54 AM
  9. Krisgt30's Avatar
    i have had issues with my 9000 charging.. i had to finagle the usb plug around until it would charge... frustrating at times
    Mine started out like that, then I noticed I had to finagle the headset jack to get sound through my earphones. And finally, one day the I decided to let the battery drain all the way down because I hadnt done so in several weeks and bam! it never started up again. The only way it would charge was on the cradle, and even then it would only charge to the point where it could turn itself on and it constantly rebooted. I tried everything!
    12-30-09 10:59 AM
  10. Matt J's Avatar
    Well, I reinstalled DM 5.0.1 and tried again. No luck. The strange thing is that the "lightning bolt" comes on indicating that it thinks its charging, but the level doesn't get any higher. The AC charger does the same thing, but it charges.

    This is driving me crazy. Any other ideas?
    12-30-09 11:50 AM
  11. Krisgt30's Avatar
    try setting the option to where it goes into bedside mode when it charges and see if that helps?
    12-30-09 12:41 PM
  12. Matt J's Avatar
    try setting the option to where it goes into bedside mode when it charges and see if that helps?
    When I put it in "bedside mode" the clock comes on and the screen fades, just as it should when charging.... I will see it if actually charges now.
    12-30-09 12:47 PM
  13. Matt J's Avatar
    I there an app that allows monitoring of the charging function?
    12-30-09 12:50 PM
  14. Krisgt30's Avatar
    from what Ive seen on here there are just battery apps to tell you how much battery you have left (useless I know)
    12-30-09 01:37 PM
  15. Matt J's Avatar
    Well, my Bold 9000 is charging through USB again. I have no idea why. The only thing that was different is that I had a virus on my system that I was trying to eradicate. After fighting with it for a couple of days, and getting rid of it, the Bold started charging again. The two are probably unrelated, but it's the only obvious thing that was different.

    Thank you all for your help!
    01-01-10 04:07 PM
  16. Krisgt30's Avatar
    Did the bedside mode option help?
    01-05-10 10:34 AM
  17. Matt J's Avatar
    Did the bedside mode option help?
    The Bedside Mode always worked... The 9000 just started USB charging again. I have no idea why.
    01-05-10 10:35 AM
  18. Krisgt30's Avatar
    The Bedside Mode always worked... The 9000 just started USB charging again. I have no idea why.
    Before my first bold died, it only used to charge if I put the bold in bedside mode, that is why I asked. Good to hear its working for you again.
    01-05-10 01:21 PM
LINK TO POST COPIED TO CLIPBOARD