1. CarliCruise's Avatar
    what's up! Another issue with my bold. When I make calls my phone keeps switching from headset to headphones as if I keep plugging my headphones in and out and I can't talk on my phone, anu advice? Plez help!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-10 12:00 AM
  2. maxiang's Avatar
    Had this same problem myself but it has not happened for quite awhile now. I don't know if it was an OS upgrade or "breaking in" the headset jack. What OS version are you using?
    02-24-10 12:31 AM
  3. am90's Avatar
    Hey,

    Had that problem as well...i upgraded to .442 and it never happened anymore. HTH
    02-24-10 12:42 AM
  4. drfundy's Avatar
    Try cleaning out the audio jack with a qtip (you will have to tear some of the cotton off).

    If that does not solve it turn it off and remove the battery and use the qtip again this time with a dab of rubbing alcohol on it.

    Be very careful not to use too much and make sure the battery is out and it is unplugged.

    Now that fixed it for me, with that said I can not recommend actually doing it in case you blow the thing up.
    Last edited by drfundy; 02-24-10 at 01:46 AM.
    02-24-10 01:18 AM
  5. scrapp's Avatar
    Had the same problem with mine. seems as if it had something to do with my music on media card. I removed the media card and deleted the sample music. That did the trick for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-10 01:48 AM
  6. gmikesell's Avatar
    I had a similar issue while using podtrapper app. My solution was to select output > OS Managed and haven't had an issue with it since (about a month or 2 ago).

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-10 06:46 AM
LINK TO POST COPIED TO CLIPBOARD