1. jimmers's Avatar
    OK, this should be pretty simple but......

    I have ordered TWO of these pods and I can not get either one to charge my BOLD. It seems simple enough to just put the BOLD in the pod but since I've tried 2 different pods (and yes I have the USB charger plugged in LOL) I am either doing something wrong or there is something wrong with the contact points on my BOLD... Any suggestions????? I've tried jiggling the BOLD around and pushing it down and nothing...not even a flicker of any connection contact.

    (The light on the back of the pod does light up so I know it has power.)
    11-07-08 04:38 PM
  2. jaxupra's Avatar
    If you connect the Bold to your computer using the same USB cable, does anything different happen? (If the Bold is already charged, nothing will show.)
    11-07-08 05:32 PM
  3. jimmers's Avatar
    I have it set so that when it is connected to the USB it goes into bedside mode. It will do that when plugged in to the USB directly. It should do the same when placed into the pod but nothing happens at all when I put it in the pod. I've tried 2 different pods

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-08 05:51 PM
  4. bigsho's Avatar
    hmm, thats weird. I know on my curve my charging pod didnt work with usb cable. It had to have the wall charger plugged into it to work
    11-07-08 06:25 PM
  5. tsells's Avatar
    That's incorrect info. The Bold charging pod works with wall charger or USB to computer.
    11-07-08 06:42 PM
  6. Joelpatrick's Avatar
    I still don't understand the point of a pod. Unless I'm confused, don't you just set it in the pod and still plug your ac charger into the side of the phone? So really the "pod" is just a stand right? Please correct me if I am misinformed.
    11-07-08 06:50 PM
  7. tsells's Avatar
    You plug the pod in and the phone just sits in the pod. It is very convenient, easy to use, and the Bold acts as a clock while charging in the pod.
    It is much better than laying the phone on a desk or nightstand.
    11-07-08 06:55 PM
  8. jimmers's Avatar
    To clarify...I am using the wall charger to plug the pod in

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-08 07:00 PM
  9. tsells's Avatar
    That is correct!
    It is very simple.
    11-07-08 07:19 PM
  10. kygator13's Avatar
    I have the charging pod and it works just fine. All I have to do is set it in.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-08 08:57 PM
  11. K B's Avatar
    I have the pod and it works great. Sounds like there's something wrong with your Bold's contacts.
    11-07-08 10:45 PM
  12. jimmers's Avatar
    I have the pod and it works great. Sounds like there's something wrong with your Bold's contacts.
    That's what I'm thinking too. I think I'll that it back to the store and see what they say

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-08 12:46 AM
  13. jimmers's Avatar
    PROBLEM SOLVED!!! I had a BOLD with faulty charging contacts. AT&T replaced my device and everything is working great now!!
    11-08-08 02:51 PM
  14. justinangil's Avatar
    Another question: Is the Blackberry Logo LED suppose to light up on the OEM Bold Charging pod?

    I recently moved from a Curve 8300 to a Bold and the charging pod for the Curve has a LED that is constantly lit while the pod for the Bold is only lit in the back. I'm not sure if my bold pod is defective or not.
    02-05-09 10:05 AM
  15. K B's Avatar
    Another question: Is the Blackberry Logo LED suppose to light up on the OEM Bold Charging pod?

    I recently moved from a Curve 8300 to a Bold and the charging pod for the Curve has a LED that is constantly lit while the pod for the Bold is only lit in the back. I'm not sure if my bold pod is defective or not.
    The logo does not light up on the Bold charger. Just the back light.
    02-05-09 10:07 AM
  16. justinangil's Avatar
    The logo does not light up on the Bold charger. Just the back light.
    I'm a bit disappointed. But thanks!
    02-05-09 10:17 AM
  17. Montala's Avatar
    Also, as far as I can see, there is no indication when your Bold is fully charged, in that the notification light on the phone doesn't show green, or anything like that.
    02-05-09 10:48 AM
LINK TO POST COPIED TO CLIPBOARD