1. shadowhywind's Avatar
    So I just picked up a dock/stand/charger what ever you want to call the thing. So far I love it, so much better then having the blackberry just lying on the desk. However I do have one possible problem and wanted to know if others have had the same issue. When the phone is on the stand, the blackberry logo that is always lit, will sometimes flicker. The only thing that I can think of is, when ever it flickers the phone is accessing some sort of data access (incoming txt/email/updates for apps/etc). Is this just normal interference coming from the phone, or a defective charger?
    09-09-09 10:25 PM
  2. rachel0179's Avatar
    if the logo is flickering its something to do with the power, nothing to do with the BB itself, I have two pods, and neither flicker.. try another usb cable if you have one
    09-09-09 10:37 PM
  3. BergerKing's Avatar
    No, it is probably a loose connection in the LED that is in the stand, or you could have a contact that is slightly out of line, or possibly a charger problem. The purpose of the light is to show you're charging, not anything to to with signal or data.


    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 10:40 PM
  4. shadowhywind's Avatar
    This just happened a few moments ago, so I thought I would post it. Due to the BIS outage, I resent my service books a moment ago, the moment I did the light on the charger started flickering like mad, I looked at the screen and I saw the download/upload arrows. The moment those went away the light stopped flickering.
    I could even put the phone on its back onto of the charger, (so no contacts are touch, no charging) and the light will start to flicker if there is data usage. Its just so weird!
    As for the power, I am using the blackberry charger that came with the phone, and tried it in two different houses. I will try a different charger tonight and see what happens
    09-10-09 07:40 AM
  5. rachel0179's Avatar
    As long as its charging the phone I wouldnt worry about it.
    09-10-09 08:18 AM
  6. freeop's Avatar
    I am like the others that mentioned that they don't have problems with the Charger. Mine does not flicker at all when I charge or when the phone is in the cradle.

    But your post about the service books is different. I have never seen what you mention.

    Where did you get your charger? Is is a Blackberry Charger or a Third Party cradle? I am sure they are all just about the same, but the brand or model might help with the responses.
    09-10-09 08:26 AM
  7. shadowhywind's Avatar
    I got the charger from amazon, hopefully its not breaking the rules, but here is the link to amazon if it helps, Amazon.com: BlackBerry Charging Pod for BlackBerry 8300, 8310, 8320, 8330 Curve (Silver): Cell Phones & Service
    09-10-09 09:10 AM
  8. rachel0179's Avatar
    I got the same one from amazon, I got this yesterday as a spare, well, for the counter in my kitchen, no flickering lights on mine, works just the same as the other I have. Is the cord pushed all the way in?

    Like I said, it the phone is charging, its working fine and I wouldnt worry
    09-10-09 09:12 AM
  9. SevereDeceit's Avatar
    Loose connection or something...
    09-10-09 09:14 AM
  10. freeop's Avatar
    Yep same here. I have the same one from Amazon.

    And as Rachel said, I wouldn't worry about it. As long as it is charging then you shouldn't have any problems. There is no way that there is any data being transfered via the cradle.
    09-10-09 09:33 AM
  11. TheByr's Avatar
    make sure you've got the cord pushed all the way in.. I have to push mine in twice for it to be fully connected.
    09-10-09 10:39 AM
  12. MrWheelMan's Avatar
    I have the same cradle, and no flickering. The cord fits tightly into the back, so while it will connect pushed partially in, make sure you push it in until it clicks into place. Takes a little more force to get it all the way in.
    09-10-09 03:00 PM
LINK TO POST COPIED TO CLIPBOARD