1. jasong80's Avatar
    I just changed the housing on my blackberry 9700 and put it all back together and everything works great EXCEPT im not getting signal anymore. I have an AT&T BB 9700 and occassionally I will get EDGE with 1 or 2 bars but thats it. It will not connect to 3G or even say 3G and in my house where I used to get 4 or 5 bars im getting 1 or 2 bars if im lucky. Ive checked all my settings and everything seems to be set correctly on the data end of it. With both the 2g and 3g settings picked. If anyone has any ideas please lemme know. Thanks!
    03-15-10 11:58 PM
  2. vin_diesel's Avatar
    I don't think its supported on the stock os, you're gonna have to use a more recent os

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 12:07 AM
  3. jasong80's Avatar
    I had 3G service previously and I havent changed my OS so the only thing I can think of is that I screwed something up when I changed housing. (im assuming the Antenna)
    03-16-10 12:10 AM
  4. JoBudden's Avatar
    Are you using a metal battery cover?
    03-16-10 12:18 AM
  5. jasong80's Avatar
    Im using the standard back it comes with
    03-16-10 12:19 AM
  6. JoBudden's Avatar
    Very strange unless during the installation process you might have disconnected the antena id take it back apart to see if anything looks out of place. unfortunatly pretty much only thing you can do you can look for a replacment part ( not sure if they have them for the bold yet or not ) incase you dont know what your looking for. good luck getting your device back working correctly
    03-16-10 12:23 AM
  7. jasong80's Avatar
    I was trying to find a picture online of where exactly the antenna is located on the 9700 and was unable to find it. Do you happen to know where it is? I did re-open it though and everything seems to be connected properly
    03-16-10 12:26 AM
  8. JoBudden's Avatar
    im looking myself to be honest because i was kinda curious myself if i find anything ill post a link sorry im not able to help more at the moment
    03-16-10 12:28 AM
  9. vincentnyc's Avatar
    Where did u get ur housing from? True suppliers, cnn, or sw?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 12:31 AM
  10. jasong80's Avatar
    I got it from EBAY some guy in Hong Kong. I didnt know that some places had it with all the parts in the middle plate already. Mine didnt come with any so I had to pull out all my pieces and put them into new middle plate. What a process!! Now I know better for next time!! Everything works mint though camera the flash speaker phone I just have no signal and it will go to edge and arrows flash like it wants to connect to 3g but it never does!!
    03-16-10 12:34 AM
  11. vincentnyc's Avatar
    I got it from EBAY some guy in Hong Kong. I didnt know that some places had it with all the parts in the middle plate already. Mine didnt come with any so I had to pull out all my pieces and put them into new middle plate. What a process!! Now I know better for next time!! Everything works mint though camera the flash speaker phone I just have no signal and it will go to edge and arrows flash like it wants to connect to 3g but it never does!!
    2 suggestions:

    1. Upgrade ur os to one of the leak beta os out there.

    2. Put back the original top cover.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 12:42 AM
  12. StAiChiLLiN's Avatar
    try a reboot?
    03-16-10 12:49 AM
  13. jasong80's Avatar
    I have re-opened phone, checked all connections, have original back on, tried re-boot and tried leaked OS and im still getting no service. If anyone has any other ideas please lemme know. Thanks for all the help so far!
    03-16-10 12:55 AM
  14. StAiChiLLiN's Avatar
    you might just have to return it.
    03-16-10 01:00 AM
  15. jackbox's Avatar
    The antenna assemblies are fragile. You might have messed it up.
    03-16-10 01:30 AM
  16. jasong80's Avatar
    Do you know where the Antenna assembly is located so I can check it?
    03-16-10 01:36 AM
  17. dejj's Avatar
    Where did u get ur housing from? True suppliers, cnn, or sw?

    Posted from my CrackBerry at wapforums.crackberry.com
    whose best cnn, sw or true supplier. i've done cnn before but seems they've inflated prices heavily now
    04-11-10 06:47 AM
  18. jackbox's Avatar
    Usually on BBs on the bottom center there is a fragile ribbon of wire folded over bottom of inside case. That's the antenna.

    Posted from my BlackBerry using BerryBlab
    04-13-10 12:26 PM
  19. jf9183's Avatar
    Did you ever find a solution for this problem? Same thing has happened to me!!!!! Exact same thing. Bought housing from eBay from Hong Kong, took it to a licensed place and had them replace the housing. But now no service. HELP!

    Oh and I can't find where the antenna is located either.
    05-30-10 11:45 PM
  20. morgan2074's Avatar
    Hi everyone.
    I am thinking of buying a new Blackberry bold 9700 having elegant skin cover on it, So could anyone here please suggest me some websites providing blackberry blod 9700 with nice skin covers?
    06-02-10 10:38 AM
LINK TO POST COPIED TO CLIPBOARD