1. jiggyb's Avatar
    I swear I saw this here a long time ago, but I can't find it again, if I indeed ever did see it.
    So today, my brother and I are talking about Tiger Woods' voicemail. Neither of us had heard it. So of course I say, let me get on my fancy BB Storm II. He said, "Oh cool, you can get it, like right now?" I smiled and said, "f@#$ yeah, give me a second." Takes me about a minute to Google it and download the MP3 to my voicenotes folder (don't know if there's a better spot and I didn't know if the "open" instead of "save" would work). Anyway I go in to play it, it goes about 5 seconds and then the little headset icon pops up and my speaker goes dead, it obviously sent the sound to the headphone jack. So I start it over and get no sound at all. Back out media folder, go back in and it goes about 15 secs and the same thing. WTF.
    Fast forward, I'm driving home listening to my freshly downloaded youmail app, and the same thing happens with no headphone icon. After that happened, it dawned on me that it has happened before. Is this a known problem and is there a fix. Thanks alot.
    12-02-09 10:40 PM
  2. jiggyb's Avatar
    Maybe I'm being greedy, I know I only posted an hour ago but I can't believe there aren't some other people with this problem. I just tried music and it cuts to headphones too. It's crap! Anyone?
    12-02-09 11:53 PM
  3. Legacykid's Avatar
    I noticed this for the first time yesterday, and again today, trying m.youtube.com
    just goes to headphones, in the menu i hit speaker, it will play for maybe 20 sec and switch back. Cant figure out why it wont stay on speaker
    12-03-09 05:21 PM
  4. jiggyb's Avatar
    Did it only happen to you while using youtube? That's when I first noticed it, but I think it does it in youmail too. Maybe it's the "you" prefix.
    12-03-09 05:28 PM
  5. Legacykid's Avatar
    i have youmail installed, but not active, maybe a bug within the youmail? just tried my music on my SD and it works fine..

    weird i just tried youtube just now and it seemed to work
    12-03-09 08:40 PM
  6. hellstormin's Avatar
    I'm having the same problem have you guys found a fix?:

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 05:13 AM
  7. WhoolioPreludee's Avatar
    I'm having the same issue as well. Restarting worked temporally and it just worked itself out I did see that if you out a headphone and take it out sometimes it would allow the speaker to play. I was itching on taking it to be replaced but after reading how the screen is dim and clicking is way too easy on the new s2 I don't want to exchange it. Same strategy rim did with the s1 softer clicking and dimmer screen. No thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 09:52 AM
LINK TO POST COPIED TO CLIPBOARD