1. pws.bb.info's Avatar
    would like to see if anyone else can duplicate this.

    8350i, running v4.6.1.128 still echo's during interconnect calls on caller's end, but only when 8350i is enclosed in some type of case covering the mic hole.

    try it and see - i've duplicated this issue on multiple 8350i's running the new patch that is supposed to fix this, which it does as long as the mic-hole isn't covered. I've actually just covered the mic hole with my finger and can make the echo start and stop instantly by doing so.

    Keep in mind the echo is heard on the opposite end (caller) not in the earpiece of the 8350i.
    02-12-09 10:12 AM
  2. AraiRider77's Avatar
    would like to see if anyone else can duplicate this.

    8350i, running v4.6.1.128 still echo's during interconnect calls on caller's end, but only when 8350i is enclosed in some type of case covering the mic hole.

    try it and see - i've duplicated this issue on multiple 8350i's running the new patch that is supposed to fix this, which it does as long as the mic-hole isn't covered. I've actually just covered the mic hole with my finger and can make the echo start and stop instantly by doing so.

    Keep in mind the echo is heard on the opposite end (caller) not in the earpiece of the 8350i.
    If i'm not mistaken, I don't believe this latest update was supposed to address the echo issue. I think RIM stated they were still working on a fix for that issue.
    02-12-09 10:45 AM
  3. pws.bb.info's Avatar
    According to Sprint's tech release, it was to address that issue also.

    on the handsets i've updated to .128, the echo is pretty much gone, even at full volume, until i put the cases back on for the customer.
    02-12-09 10:50 AM
  4. pws.bb.info's Avatar
    According to Sprint's tech release, it was to address that issue also.

    on the handsets i've updated to .128, the echo is pretty much gone, even at full volume, until i put the cases back on for the customer.
    02-12-09 10:51 AM
  5. AraiRider77's Avatar
    "We are diligently working on a fix for the known echo issue. It will not be fixed in this first release, but we are doing our best to identify the issue and correct it and hoping to include that fix in the next software release. One option that helps alleviate the problem would be to use the headset that comes packaged with the phone.

    Sprint is also working with RIM on a second maintenance release to address the remaining issues, and hope to have it available shortly. Any customers have issues during the upgrade they can call care at 1-800-639-6111. "


    So the echo may still be a problem until the new upgrade?!? Hope this helps~
    02-12-09 10:57 AM
  6. pws.bb.info's Avatar
    wow, thats news to me as my internal notifications indicated something different. thanks for the heads-up, i will investigate on my end.
    02-12-09 11:03 AM
  7. bobby1874's Avatar
    Echo I still present on mine with a case and gove without a case. The voice audio out is not totally perfect without a case either but it does seem better then before the update. Could just be my wishfull thinking but the people on the other end have stopped complaining maybe they have gotten use to it.
    02-12-09 11:07 AM
  8. AraiRider77's Avatar
    No problem...Good luck to you! Hope ya find something good~
    02-12-09 11:07 AM
  9. cqueen5's Avatar
    I have never used a case but constantly have the echo problem. It is the only problem I have. Once they fix it I will be in there like swim wear. Boy that was a real '80's phrase.
    02-12-09 02:58 PM
  10. MzKayleigh's Avatar
    i get an echo also when using the heavy duty case/bb skin.. but other than that i have no other issues
    02-13-09 12:58 AM
  11. justlovejoy's Avatar
    I think that the phones need to be protected but I use my clip. I am used to having a clip. Even if I had a case that covered the mic hole. I think I'm good cause I use my bluetooth. That's why I have such an issue with it not ringing my ringtones. What the he'll? Somebody needs to light bottle rockets under somebodys CEO's as5 over at RIM. Stuff like this aint strengthening clientel.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 06:07 AM
  12. AraiRider77's Avatar
    Yeah it seems like problems with this phone are neverending-

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 08:20 AM
  13. n8d's Avatar
    Okay...So...

    I had an 8350i here that had the "echo" problems even with the new OS.

    May be just me, but...

    I removed the antenna cover, took off the piece of "foam" that connected to it, put the cover back on, and now the echo issues aren't nearly as bad as what they were.

    Again, could be a fluke, but wondering if the echo issues aren't actually HARDWARE related vs software related.
    02-13-09 01:18 PM
  14. juttin3's Avatar
    i wish rim would turn the microphone volume/sensitivity down. everybody i talk to can hear every little noise in backround or if i move my hand on the ph0ne .im thinkin if they turned down the mic. the echo possible go away , mic can hear the speaker. anyone know if theres a way to turn it down yurself?
    02-13-09 01:47 PM
  15. bobby1874's Avatar
    which part is the antenna cover?
    02-13-09 02:18 PM
  16. Muffnician#CB's Avatar
    The piece that says Nextel on it...
    02-13-09 04:22 PM
  17. bobby1874's Avatar
    How does one take that piece off?
    02-13-09 08:23 PM
LINK TO POST COPIED TO CLIPBOARD