1. pntbldan's Avatar
    Not a huge problem but a bit confusing to me.

    I've got an 8130 and I can only charge it directly from a USB connection. Plug it into a car charger, wall charger, etc, nothing. But it works fine if I plug it into my laptop, xbox, ps3, etc.

    I read somewhere that it could be a problem with the battery. So I swapped out the battery in my wifes 8130 and I get the same results(and hers is less than a month old, mine is a refurb).

    Anyone have any ideas or should I just pick up a charging dock?
    02-25-09 12:46 AM
  2. thekrishna's Avatar
    Try doing a battery pull. Same thing happened to me about a month ago. I pulled out the battery, let it sit for bout a min and put it back in. After my phone restarted, I put the charger in and it worked perfectly.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 03:44 PM
  3. pntbldan's Avatar
    I've actually tried doing a BP. Doing another right now just to see if maybe I'll get lucky but...

    All the connections in the mini-usb look fine. And I know the chargers work as they'll charge my up my wives 8130 just fine.

    Thanks for the suggestion.
    02-25-09 03:50 PM
  4. redsoxrocker's Avatar
    how long have you had it? i'm sure verizon will swap it for one in working order...
    02-25-09 04:23 PM
LINK TO POST COPIED TO CLIPBOARD