1. CrackBerryBecky's Avatar
    I swear I searched and searched. My music will only come out of my speakers now. I want to use my headphones. Is there a fix?

    TIA!
    10-02-09 05:28 PM
  2. amavit's Avatar
    Did you try clicking activate headphones in the BB menu when you're playing music?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 05:58 PM
  3. tghockey07's Avatar
    Mine have worked every time...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 06:32 PM
  4. CrackBerryBecky's Avatar
    thanks amavit....

    I have activate handset. Didn't work. Thank you though.
    10-02-09 07:00 PM
  5. amavit's Avatar
    You only have the option to activate handset and nothing else? That will cause the music to play through your speaker. There should be an option that says "activate headset". I have headset, handset, and bluetooth on mine.
    10-02-09 08:43 PM
  6. CrackBerryBecky's Avatar
    You only have the option to activate handset and nothing else? That will cause the music to play through your speaker. There should be an option that says "activate headset". I have headset, handset, and bluetooth on mine.
    Nope just handset and bluetooth. Maybe I need to reinstall or just go back to my last OS. That would be a bummer though.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 10:01 PM
  7. z06mike's Avatar
    They don't work at all?
    10-02-09 10:10 PM
  8. CrackBerryBecky's Avatar
    Nope....sucks to because slacker is my savior at work.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 12:22 AM
  9. timrosenfeld's Avatar
    anyone come up with a fix for this? I just installed .230 and I'm having the same issue. I love everything else, but I can't deal with no headphone support.
    10-08-09 06:16 PM
  10. artman71's Avatar
    Click on activate handset. I just tried it and it goes to headphones now. Cheers!
    10-12-09 01:24 PM
LINK TO POST COPIED TO CLIPBOARD