1. etlahrs's Avatar
    I tried posting this issue on the BB Beta forums, but haven't gotten a response yet, so I am wondering if anyone here has experienced this issue.

    The BBM Music player just fails to playback anything. What I find really odd is that my network radio says OFF in the player, but no where else (it is on). I am using the 9930 with OS 7.0.0.340. I know it is the leaked version, but my wife is running the same OS with no problems at all.

    Just curious if anyone else has had, or heard of, this issue and knows a way to correct it. I tried uninstalling and reinstalling, but no such luck. If my wife's wasn't working, I would have said it was the OS, but i am not so sure now.

    Also, probably having to do with the player, I get an error if I try to put the player in the background:
    Uncaught exception: ApplicationRegistry.getOrWait For(0x70170be9d2fc292) owner died Thread[Thread-415751168.5]


    Thanks.
    08-29-11 08:32 AM
  2. etlahrs's Avatar
    Update: I loaded OS 7.0.0.254, the official VZW one, and that made no difference.
    08-29-11 01:06 PM
  3. citystars41's Avatar
    try to uninstall and reinstall, doesnt seem like to may people are having a problem like that.
    08-29-11 07:22 PM
  4. habicht's Avatar
    Battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 07:50 PM
  5. JR A's Avatar
    My wireless connection isn't off, but when I do get a call, the song stops but doesn't start up again when the call ends.


    Also, if I have my sound notifications turned off, the BBMusic will stop playing the current song when I get a text/BBM/alert sound notification but the song doesn't start back up again. I have to manually play the song again. However, if I turn my sound profile to Vibrate Only, my phone will vibrate when it gets alerts but the bbmusic player won't stop.

    Weird.
    08-29-11 08:32 PM
  6. habicht's Avatar
    My wireless connection isn't off, but when I do get a call, the song stops but doesn't start up again when the call ends.


    Also, if I have my sound notifications turned off, the BBMusic will stop playing the current song when I get a text/BBM/alert sound notification but the song doesn't start back up again. I have to manually play the song again. However, if I turn my sound profile to Vibrate Only, my phone will vibrate when it gets alerts but the bbmusic player won't stop.

    Weird.
    You are using a closed beta-version. I'm sure such bugs will be fixed very soon. Address them in beta zone!
    08-30-11 05:11 AM
  7. etlahrs's Avatar
    I tried all the things mentioned, uninstall/reinstall, battery pull, OS reload and none of that worked. I did find the cause and fixed it, an app...

    It all stemmed from an issue I had with an app I had, Screen Grabber. I edited the permissions on that app which I found was causing an error when booting the phone. The error logs had information that included PIM settings. I can only assume that when the phone booted, the app permissions caused an error with the PIM settings, which happen to be the same PIM settings used for BBM Music, no other apps though. But upon deleting the app, I have no error when the phone boots and BBM Music works flawlessly.

    Kind of odd, but everything is working great now.
    08-30-11 08:42 AM
  8. qbnkelt's Avatar
    I'm wondering whether we should start a "bugs" thread...
    08-30-11 12:20 PM
LINK TO POST COPIED TO CLIPBOARD