12-16-15 01:07 AM
191 12345 ...
tools
  1. faenil's Avatar
    Where is the author of the topic? What's going wrong?
    Many of us tried the solution and there is no success.
    Please, provide us correct prerequisites.
    I'm here, reading all your posts

    as you can read, other people had success and I had some people test the method people publishing the guide, so many people had success...
    I don't know what is wrong with your setup guys...this is a problem with DingleBerry, not with the guide I posted...
    04-25-13 04:57 PM
  2. ofutur's Avatar
    Doesn't work at all when trying to upload 1483 on the Dev Alpha C from Win8. It stops randomly. Nothing to do with file length or size.

    I get error: 2, sometimes 99
    Last edited by ofutur; 04-25-13 at 09:08 PM.
    04-25-13 07:09 PM
  3. xsacha's Avatar
    Hi guys.
    It's great you are using my projects.
    I haven't updated Dingleberry in over a year. So I guess it's time for some modernisation to cope with BB10 devices.

    Thanks for the reports.

    I have updated Sachup today to better deal with the Country/Carrier usage situation.
    Boot191, glimer4 and smartbuddy like this.
    04-25-13 11:23 PM
  4. yueytan's Avatar
    Thanks OP. Very tempted to try on my STL100-1.

    Posted via CB10
    04-26-13 12:11 AM
  5. glimer4's Avatar
    I have tried both dingleberry under windows 8 as well as under mac mountain lion, both unsuccessful. i do hope you could resolve these issues.. great works
    04-26-13 12:28 AM
  6. arkosakti's Avatar
    wow, this is tempting...I think I'm going for it
    04-26-13 12:57 AM
  7. riv's Avatar
    Already tried that.
    It doesn't install 3 bars that I suppose are the main part of the OS.
    How about only using DingleBerry for those 3 bars ? Then use DDPB for the rest ?
    04-26-13 01:04 AM
  8. yueytan's Avatar
    If the installation fails is the phone still useable...?
    04-26-13 01:08 AM
  9. dummysystem's Avatar
    If the installation fails is the phone still useable...?
    Yes, it's useful, seems like nothing happened with it.
    Everything is working as before.
    yueytan likes this.
    04-26-13 01:11 AM
  10. riv's Avatar
    If the installation fails is the phone still useable...?
    yes
    yueytan likes this.
    04-26-13 01:11 AM
  11. ofutur's Avatar
    @xsacha - great work.
    I wished there was an easy way to create images for the auto-programmer based on downloaded files.
    04-26-13 02:34 AM
  12. dummysystem's Avatar
    I'm here, reading all your posts

    as you can read, other people had success and I had some people test the method people publishing the guide, so many people had success...
    I don't know what is wrong with your setup guys...this is a problem with DingleBerry, not with the guide I posted...
    May be we haven't update our device's because of choosing Dev Alpha B in Sachup when downloading images and should choose stl100-1?
    04-26-13 04:19 AM
  13. ofutur's Avatar
    Same problem on Linux, so it seems either some files can't be installed or maybe the OS is not compatible with the device.
    04-26-13 05:08 AM
  14. vincent_smoox's Avatar
    im sorry but i cant download sachup because i dont know decryption key. What the decryption key?
    04-26-13 05:14 AM
  15. noez92's Avatar
    wait, if i have stl100-1 that means i must choose dev alpha b like that?
    04-26-13 05:34 AM
  16. noez92's Avatar
    im sorry but i cant download sachup because i dont know decryption key. What the decryption key?
    looked at this post dude hope it helps
    http://forums.crackberry.com/playboo...ml#post8380506
    04-26-13 05:41 AM
  17. noez92's Avatar
    i'm just curious with the number version showed up in sachup,


    why the version show up is 10.0.9.12?
    edit: i dont use dev alpha option, directly use stl-100-1 and the os showed up?
    04-26-13 06:11 AM
  18. filippomotta's Avatar
    Hi guys.
    It's great you are using my projects.
    I haven't updated Dingleberry in over a year. So I guess it's time for some modernisation to cope with BB10 devices.

    Thanks for the reports.
    Thanks to you and... let us know if you modify Dingleberry!
    04-26-13 06:29 AM
  19. noez92's Avatar
    just tried and no success, stuck in installing, the update window in z10 suddenly disappeared and dingleberry is stucked. there must be something missed.
    04-26-13 07:54 AM
  20. yueytan's Avatar
    Has this worked for anyone yet? I'm about to try

    Posted via CB10
    04-26-13 10:40 AM
  21. faenil's Avatar
    Has this worked for anyone yet? I'm about to try

    Posted via CB10
    many people already tested it...but it's more likely that people post something here if they DON'T get it working, of course
    04-26-13 10:44 AM
  22. filippomotta's Avatar
    many people already tested it...but it's more likely that people post something here if they DON'T get it working, of course
    I am one of the "not working" guys.
    But since Xsacha told that he must cope with the new BB10, I suppose it isn't totally compatible with that.
    Don't you think?
    04-26-13 11:00 AM
  23. faenil's Avatar
    I am one of the "not working" guys.
    But since Xsacha told that he must cope with the new BB10, I suppose it isn't totally compatible with that.
    Don't you think?
    not totally it seems
    04-26-13 11:06 AM
  24. Mihir Rego's Avatar
    Facing the same issue, some files are installing.
    But every time I try upgrading, Dingleberry freezes at different points and the software update window on the phone disappears.

    Tried changing the order of the bar files, uninstalled all my apps and even HUB accounts, still no luck.

    STL100-1 ... 10.0.10.82. Tried installing 10.0.10.99 from Vodafone Netherlands.

    Could it be that the upgrader isn't finding enough of free memory for install?
    Because the first time i installed, Dingleberry hung at the 2nd bar file, but after deleting a few apps, it installed till about the 6th or 7th bar.
    04-26-13 11:13 AM
  25. Mihir Rego's Avatar
    Also curious to know, what is the total size of all the files for 10.0.10.99.

    I am assuming this differs from carrier to carrier, but what i downloaded from sachup was 269MB, is this right or should there be more files?

    Edit:
    It downloaded only 74 out of 128 files. completing the download, hopefully it works after that.
    Last edited by Mihir Rego; 04-26-13 at 01:02 PM.
    04-26-13 11:27 AM
191 12345 ...

Similar Threads

  1. How hard would it be for RIM to Update an OS6 device with the OS7 browser?
    By hankj25 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-20-12, 09:32 PM
  2. Any update on the latest official OS for the Tour
    By crash12 in forum BlackBerry OS 5 & 4.x
    Replies: 2
    Last Post: 10-01-09, 08:20 AM
  3. how to get the latest official OS for VZ Storm
    By sujitchokshi in forum Storm OS Discussion
    Replies: 4
    Last Post: 07-12-09, 08:36 PM
  4. what is the latest official OS for curve 8320?
    By lunercrab in forum T-Mobile
    Replies: 2
    Last Post: 07-23-08, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD