12-16-15 12:07 AM
191 1234 ...
tools
  1. nicholadia's Avatar
    I'll try then windows 7 and will report back...

    Posted via CB10
    04-24-13 01:27 PM
  2. filippomotta's Avatar
    Will try on Win7 later
    Same thing. Hangs installing.
    04-24-13 01:29 PM
  3. riv's Avatar
    Stupid question ....

    Do you think it's possible to load all those BAR's using DDPB ?
    04-24-13 01:33 PM
  4. filippomotta's Avatar
    Stupid question ....

    Do you think it's possible to load all those BAR's using DDPB ?
    Already tried that.
    It doesn't install 3 bars that I suppose are the main part of the OS.
    04-24-13 01:58 PM
  5. nicholadia's Avatar
    I tried using windows 7 but stucked to installing and the update software notification on the phone disappeared....wahhh out of luck....:-(

    Posted via CB10
    04-24-13 02:00 PM
  6. IntricateNL's Avatar
    Gonna keep an eye on this thread!
    Thanks!!!
    04-24-13 02:21 PM
  7. dummysystem's Avatar
    I tried using windows 7 but stucked to installing and the update software notification on the phone disappeared....wahhh out of luck....:-(

    Posted via CB10
    The same to me
    04-24-13 02:21 PM
  8. richz10's Avatar
    Yeah it hangs at the same file for me on windows 7

    Posted from the dark side of the moon on my Z10
    04-24-13 02:31 PM
  9. faenil's Avatar
    it could be a bug of dingleberry with that particular filename the firmware you're trying to flash (since it seems it always gets stuck at the same file)...can you post the the firmware you're downloading and the file where it gets stuck at?

    if it's not an important file (i.e. it's not one of the big files) you could just try removing it from the folder
    04-24-13 02:50 PM
  10. dummysystem's Avatar
    it could be a bug of dingleberry with that particular filename the firmware you're trying to flash (since it seems it always gets stuck at the same file)...can you post the the firmware you're downloading and the file where it gets stuck at?
    STL100-1, different files at the beginning (tried some times), always total progress less or equal 7%.

    Firm version 10.0.10.99
    Dev B in Sachup as recommended in guide.

    Dingleberry version 3.3.3
    04-24-13 02:54 PM
  11. faenil's Avatar
    that is very strange, we need more details...

    there are already many people who updated their phone using this guide today,
    and one of my friends used DingleBerry on Mac OS, version 10.0.10.99, STL100-1....and he had no issues...

    maybe it doesn't get stuck, maybe you just have to wait longer?
    04-24-13 03:02 PM
  12. richz10's Avatar
    STL100-1, different files at the beginning (tried some times), always total progress less or equal 7%.

    Firm version 10.0.10.99
    Dev B in Sachup as recommended in guide.

    Dingleberry version 3.3.3
    Same version but with STL100-2

    Posted from the dark side of the moon on my Z10
    04-24-13 03:05 PM
  13. faenil's Avatar
    I guess you just have to give it some time guys...

    it could be loading the biggest file and it just needs some minutes
    04-24-13 03:09 PM
  14. richz10's Avatar
    The process quits on my phone. Update process dies

    Posted from the dark side of the moon on my Z10
    04-24-13 03:13 PM
  15. nicholadia's Avatar
    I guess you just have to give it some time guys...

    it could be loading the biggest file and it just needs some minutes
    I waited for almost an hour and no change. It loaded up to 5% and then the Software update info on the phone screen disappeared. I used windows 7 trying to updated from 10.0.10.82 to 10.0.10.99, used the dev alpha B as instructed but still no changes. My device is STL100-1. :-(

    Posted via CB10
    04-24-13 03:16 PM
  16. glimer4's Avatar
    mine stl100-2, try to run under windows 8( boot camp) upgrade from 10.0.10.90 to .99....also hangs
    Just reflash back to .90. I will try under mac tomorrow.
    04-24-13 03:37 PM
  17. magsasaka's Avatar
    so what will happen when the update process stuck of failed will it brick your phone or wipe your device?

    Posted via CB10
    04-24-13 05:29 PM
  18. faquick's Avatar
    I tried today and it went straight. Windows 8 x64, no problems with Sachup or Dingleberry.

    I also tried with the "debrick" .bar files and it flashed them, no wipe even with these.

    I would suggest trying to uninstall all BB software and then reinstall BB Link from scratch.
    04-24-13 05:37 PM
  19. faquick's Avatar
    Also, in one of my tests I "downgraded" from 10.1 to 10.0.10.99 and it completed without problems. But many programs were unusable so I reverted back by starting with full wipe with 10.0 autoloader and got no issues.
    04-24-13 05:38 PM
  20. dustmalik's Avatar
    Lovely thread. I'm definitely going to bookmark this one. In the future this method might save us the long wait for our Carriers to release update. Wonderful work OP. Keep the great work going.

    Posted via CB10 using my Gorgeous Z10
    04-24-13 05:44 PM
  21. magsasaka's Avatar
    it looks like I'm stuck too. Do I need to do anything? or my phone will do just fine?
    04-24-13 08:58 PM
  22. riv's Avatar
    I tried today and it went straight. Windows 8 x64, no problems with Sachup or Dingleberry.

    I also tried with the "debrick" .bar files and it flashed them, no wipe even with these.

    I would suggest trying to uninstall all BB software and then reinstall BB Link from scratch.
    Out of curiosity

    Which sachup and DingleBerry version are you using ?

    I'm also on Win8 x64
    04-24-13 11:16 PM
  23. shenjo's Avatar
    i have dont this succesfully, i have a stl100-1 from mexico.

    i put on "device alpha B" and the provider, start downloading 10.0.10.99

    the problem is when i update the z10, it says that i have

    version software:
    10.0.9.348
    version so:
    10.0.10.738
    version radio:
    10.0.9.2373
    version webkit:
    10.0.10.427
    version browser:
    10.0.10.288

    is this correct? or i do the update again?

    thxs
    04-25-13 08:35 AM
  24. dustmalik's Avatar
    @shenjo, something is definitely wrong. It's not correct. I suggest you download it from another carrier. It should look like this.
    HOW-TO: Update ALL BB10 devices to the latest official OS version (now 10.1)-img_00000161.png
    HOW-TO: Update ALL BB10 devices to the latest official OS version (now 10.1)-img_00000162.png

    Posted via CB10 using my Gorgeous Z10
    04-25-13 09:14 AM
  25. dummysystem's Avatar
    Where is the author of the topic? What's going wrong?
    Many of us tried the solution and there is no success.
    Please, provide us correct prerequisites.
    04-25-13 01:46 PM
191 1234 ...

Similar Threads

  1. How hard would it be for RIM to Update an OS6 device with the OS7 browser?
    By hankj25 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-20-12, 08:32 PM
  2. Any update on the latest official OS for the Tour
    By crash12 in forum BlackBerry OS 5 & 4.x
    Replies: 2
    Last Post: 10-01-09, 07:20 AM
  3. how to get the latest official OS for VZ Storm
    By sujitchokshi in forum Storm OS Discussion
    Replies: 4
    Last Post: 07-12-09, 07:36 PM
  4. what is the latest official OS for curve 8320?
    By lunercrab in forum T-Mobile
    Replies: 2
    Last Post: 07-23-08, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD