1. Paul86's Avatar
    I'm getting frustrated as this issue has been present since 10.3.1, so it's been at least 6 months now

    With my Z30, I can barely connect to a WiFi hotspot within a certain range, and when the connection is made, it will drop almost right away. Are most of you with 10.3.2 on a Z30 being effected by this?

    If I am in the gym, downtown, where if I want to do cardio, where there are obstructions between their router, I am using my own data for music! This sucks

    I took out my laptop here, for example . Don't judge the hotspot name. I was only drinking a coffee here

    Z30 WiFi Issues Persist into 10.3.2-img_20150620_142339_edit.jpg

    Z30 WiFi Issues Persist into 10.3.2-img_20150620_142457.png

    Posted via CB10
    06-20-15 01:36 PM
  2. Croberry1989's Avatar
    Yes. I know that problem. They are not planning on fixin this. Passport's wifi is also really bad. And i think that is only due to OS.

    Posted via CB10
    Q10Bold, theGUNNER and Paul86 like this.
    06-20-15 02:50 PM
  3. Paul86's Avatar
    Z30 WiFi Issues Persist into 10.3.2-img_20150620_172041.png

    Definitely skipping cardio

    Posted via CB10
    06-20-15 04:23 PM
  4. rbrar03's Avatar
    I didn't get this issue

    Posted via CB10
    06-20-15 09:45 PM
  5. anon(8080272)'s Avatar
    Which model of Z30? I seem to get excellent wifi results with mine. Model and OS version is in my sig.

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    06-20-15 10:31 PM
  6. Paul86's Avatar
    Which model of Z30? I seem to get excellent wifi results with mine. Model and OS version is in my sig.

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    Z30STA100-5/10.3.2.2252

    Posted via CB10
    06-20-15 10:47 PM
  7. Paul86's Avatar
    I didn't get this issue

    Posted via CB10
    Are you a Z10 user?

    Posted via CB10
    06-20-15 10:48 PM
  8. dragon1234's Avatar
    Z30STA100-5/10.3.2.2252

    Posted via CB10
    I have the same Z30 and use wifi all the time, at work, at home and hotels without any issues with 10.3.2.799

    Posted via CB10
    06-20-15 10:51 PM
  9. Paul86's Avatar
    I have the same Z30 and use wifi all the time, at work, at home and hotels without any issues with 10.3.2.799

    Posted via CB10
    Happens when I get further from the access point, but where another device can still maintain a good signal

    Posted via CB10
    Q10Bold likes this.
    06-20-15 10:59 PM
  10. damienR's Avatar
    06-20-15 11:03 PM
  11. Paul86's Avatar
    Problem is, I can't fix a WiFi hotspot. This is where my connection suffers the most. But thanks for the tip. I switched to the 20 mHz channel width and am getting better speed off of a WiFi repeater at home. It's a 15 Mbps connection


    Z30 WiFi Issues Persist into 10.3.2-img_20150621_104036.png

    Posted via CB10
    06-21-15 09:42 AM
  12. anon(8080272)'s Avatar
    Z30STA100-5/10.3.2.2252

    Posted via CB10
    Same model as mine. Did it do this on 10.3.1?
    06-22-15 07:14 PM
  13. ZeBB45's Avatar
    Z30 WiFi Issues Persist into 10.3.2-img_20150622_193108.png

    10.3.1 my Q wasn't getting any WiFi reception outside where I sit and smoke. I'm now getting low signal there on these 10.3.2 builds. The OS is heading in the right direction,however, I don't think we're back to 10.2.1 coverage. With these 10.3.2 builds I don't get limited connectivity issues like I did whilst on 10.2.1.

    Q10 - 10.3.2.2204/SR .2134  < α∂∂ιт > 
    06-22-15 08:47 PM
  14. tushargkwd's Avatar
    I'm seeing a lot of 'Limited Connectivity' issues lately...
    The point being my roommate with the Samsung GS5 can connect easily... while I with the z30 Paratek Antenna always suffer..

    BlackBerry... plz fix this... this happens at Public wifi too... low strength and frequent disconnection.

    Its about power savings I guess... give us an option to toggle wifi power savings 'on' or 'off'

    Posted via my  z30/2708 
    06-23-15 01:21 AM
  15. Q10Bold's Avatar
    All the time. On 10.2.1 the same connection was good, now on 10.3.1 it won't even connect.
    Don't know how chen is thinking BlackBerry can be a software only company. Fix the OS10 bugs first!!

    Posted via CB10
    theGUNNER likes this.
    06-23-15 01:29 AM
  16. Daanisawesome's Avatar
    Has anyone here tried manually setting up your ip? So disable "Auto obtain ip" and fill in the required info.

    This fixed my limited WiFi issues on passport.

    Note: do not copy the settings below. These are specific for my network and will probably not work for you.
    Z30 WiFi Issues Persist into 10.3.2-img_20150623_083453.png

    Posted via CB10
    06-23-15 01:38 AM
  17. theGUNNER's Avatar
    Wifi still sucks and drops ofently .... q5 user

    on 10.2.1 it was rock solid
    06-23-15 05:29 AM
  18. Paul86's Avatar
    Pretty bad when I returned to the gym I use most often. It's not even a large space, so I'd never be far from the AP in what is essentially a box. Had one or two bars and constant drops. I was going to tell staff, but figured it might be my phone and to let it go. Might do a reload with the autoloader

    Z30STA100-5/10.3.2.2252

    Posted via CB10
    06-23-15 06:45 PM
  19. ZeBB45's Avatar
    Pretty bad when I returned to the gym I use most often. It's not even a large space, so I'd never be far from the AP in what is essentially a box. Had one or two bars and constant drops. I was going to tell staff, but figured it might be my phone and to let it go. Might do a reload with the autoloader

    Z30STA100-5/10.3.2.2252

    Posted via CB10
    WiFi issues like this are inexcusable, the iSheep must be laughing their little wooly heads off.

    Q10 - 10.3.2.2204/SR .2134  < α∂∂ιт > 
    06-24-15 05:32 AM
  20. anon(8080272)'s Avatar
    I'm unable to duplicate these results, which is odd, because I tend to have the worst luck with BlackBerry devices.

    If this is OS related, wouldn't my Z30 and Q10 also suffer? They both hold a very stable wifi connection in a variety of locations.

    I wouldn't rule out a hardware issue in some of the individual phones mentioned in this thread.

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    06-24-15 09:44 AM
  21. peter0328's Avatar
    WiFi working fine for me on Z30STA100-3/10.2.1.3289

    One of the many reasons to stick with 10.2.1

    Posted via CB10
    theGUNNER likes this.
    06-24-15 10:58 PM
  22. n8tiveg's Avatar
    Out of curiosity for those with the problems how did you upgrade to the latest leak.. non destructive?? Destructive and do those results persist after an autoload security wipe autoload install

    Posted via CB10
    06-24-15 11:20 PM
  23. JstAntherAnimal's Avatar
    No Wi-Fi issues here. Never had any issues in any of the OS's. I routinely sit in parking lot at the hospital where my wife works and snack on their WiFi internet while waiting for her shift to end. Generally weak signal due to distance and concrete walls but it rarely if ever drops.

    Z30_STA100-3_10.3.2.2252

    Posted via CB10
    06-25-15 12:14 AM
  24. Joenja's Avatar
    I've been having trouble with the Wi-Fi on my z30 since 10.3.0 and up as well. Weak reception in places where other devices (iPhone, laptop, tablets) do not have any trouble getting and keeping a proper connection.

    10.2 and WiFi was much better. Why?


    Posted via CB10
    Paul86 likes this.
    06-25-15 02:21 AM
  25. tushargkwd's Avatar
    Weak wifi... it was way better in 10.2.1 and 10.2.2
    Hoping it would be better on 10.3.2.... Still waiting for the update..

    Posted via my  z30/2708 
    06-25-15 02:06 PM

Similar Threads

  1. Recommend update to OS 10.3.2.440 or not?
    By Mike Owsley in forum BlackBerry Q10
    Replies: 19
    Last Post: 07-04-15, 02:12 PM
  2. Anyone on Verizon get 10.3.2 on z10 yet?
    By Peppy690 in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 06-22-15, 07:28 PM
  3. Replies: 3
    Last Post: 06-20-15, 01:21 PM
  4. Increase in earpiece volume with 10.3?
    By TLD1 in forum BlackBerry Z30
    Replies: 1
    Last Post: 06-20-15, 11:23 AM
  5. Why am I unable to receive picture text on my Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 1
    Last Post: 06-20-15, 10:41 AM
LINK TO POST COPIED TO CLIPBOARD