1. Daniel Irving's Avatar
    Trying to find the autoloader...I tried the megs links..but it's coming up blank.

    Anyone have a working mega link for z30 10.3 autoloader and radio?

    Stl-005

    Posted via CB10
    11-19-14 07:27 PM
  2. mrjmc99's Avatar
    Check the stickies

    http://forums.crackberry.com/showthread.php?t=943672


    Z30STA100-3/10.3.1.1151
    11-19-14 07:48 PM
  3. GPuba's Avatar
    https://mega.co.nz/#!o0xmDR7K!OnxMwH...kI0xiUEU3OOLqk

    Z30STA100-3/10.3.1.1151
    Posted via CB10
    11-19-14 07:53 PM
  4. Kaacz's Avatar
    Trying to find the autoloader...I tried the megs links..but it's coming up blank.
    Anyone have a working mega link for z30 10.3 autoloader and radio?
    Stl-005
    Posted via CB10
    Z30 stl-005 ?? Really ?!?
    BigBadWulf likes this.
    11-20-14 07:12 AM
  5. Daniel Irving's Avatar
    yes...sorry, every Mega link i attempted took me to a blank screen.

    Finally got it done via Bitcasa and Sachesi.

    Your sarcasm was greatly appreciated though...
    11-20-14 01:25 PM
  6. Daniel Irving's Avatar
    Mods can close the thread....
    11-20-14 01:26 PM
  7. BigBadWulf's Avatar
    Hope you got the right autoloader, since you requested for Z30(STA), but said STL(Z10).

    Think we'll just leave this open a tad
    11-20-14 02:03 PM
  8. Kaacz's Avatar
    yes...sorry, every Mega link i attempted took me to a blank screen.
    Finally got it done via Bitcasa and Sachesi.
    Your sarcasm was greatly appreciated though...
    It is not about sarcasm. It is about wrong defined phone model - not exist. If you write right model, we may help find proper autoloader for you .. each model have own autoloader...
    BigBadWulf likes this.
    11-20-14 03:05 PM
  9. Daniel Irving's Avatar
    Yeah it was for my z30. It was a typo on my part.

    Sta-005

    Yes I did find the right autoloader.

    For some reason Mega links did not want to work at all for me.

    Installed sachesi and voila!



    Posted via CB10
    11-20-14 11:33 PM
  10. BigBadWulf's Avatar
    Good deal! I'll edit the title, and consider this closed.
    11-20-14 11:49 PM

Similar Threads

  1. Why did I lose all of my contacts after installing OS 10.2.1.3062?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-22-14, 10:36 AM
  2. Did 10.3/10.3.1 fix phantom lockscreen notifications?
    By celticmagick in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-21-14, 06:15 AM
  3. How do I update from 10.2.1 to 10.3?
    By karswarnava in forum Ask a Question
    Replies: 1
    Last Post: 11-20-14, 10:27 PM
  4. I loaded 10.3 to my Z30. How do I go back to 10.2.1?
    By ryanltd5 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-20-14, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD